youtube promlem

Discussion in 'Motorola Q' started by pimpoifical, Aug 26, 2007.

  1. pimpoifical

    pimpoifical New Member

    Joined:
    Aug 16, 2007
    Messages:
    186
    Likes Received:
    0
    youtube promlem

    hey, i got my q about two months ago and immidiately found this site. it told me, in order to watch youtube, to dowload tcpmp and some flash things. i did. it worked for about a week and now every time i click on a video, it shows the loading icon, then nothing. does anyone knw why this might be happening?
  2. fusion1

    fusion1 Member

    Joined:
    May 27, 2007
    Messages:
    671
    Likes Received:
    0
    I just noticed this same phenominon this weekend. With the flash installed it worked with The Core player. Now you click on the video and nothing happens. Weird...
  3. n99hockey

    n99hockey Moderator Staff Member

    Joined:
    Feb 7, 2007
    Messages:
    57,525
    Likes Received:
    15
    guys read up on the youtube thread

    youtube changed part of there html code
    which means the work around we currently use is no good...the devloper is working on a fix possibly this week!

    stay tuned to the youtube thread
  4. pimpoifical

    pimpoifical New Member

    Joined:
    Aug 16, 2007
    Messages:
    186
    Likes Received:
    0
    youtube problem

    ok, how do i find that thread?

    im doing all of this from m phone so im kinda different
  5. n99hockey

    n99hockey Moderator Staff Member

    Joined:
    Feb 7, 2007
    Messages:
    57,525
    Likes Received:
    15
    right here
    YouTube Thread

Share This Page