you tube

Discussion in 'Motorola Q' started by locovato, Sep 2, 2007.

  1. locovato

    locovato New Member

    Joined:
    Aug 25, 2007
    Messages:
    142
    Likes Received:
    0
    you tube

    im having trouble with youtube anyone can help it downloads the vid then my windows media player opens and says unknown erre 0x80004005 has occur can someone please help i want to use youtube on my q thanks
  2. n99hockey

    n99hockey Moderator Staff Member

    Joined:
    Feb 7, 2007
    Messages:
    57,525
    Likes Received:
    15
    did you download TCPMP and then have it set to open .flv files like the youtube thread says?
  3. locovato

    locovato New Member

    Joined:
    Aug 25, 2007
    Messages:
    142
    Likes Received:
    0
    how do you do that again i dont think its set
  4. n99hockey

    n99hockey Moderator Staff Member

    Joined:
    Feb 7, 2007
    Messages:
    57,525
    Likes Received:
    15
    open up TCPMP
    options (right soft key)
    settings
    select page (right soft key)
    file assocations

    then select .flv
  5. locovato

    locovato New Member

    Joined:
    Aug 25, 2007
    Messages:
    142
    Likes Received:
    0
    i dont see the .flv one your talking about
  6. n99hockey

    n99hockey Moderator Staff Member

    Joined:
    Feb 7, 2007
    Messages:
    57,525
    Likes Received:
    15
    look for 'flash video'
  7. locovato

    locovato New Member

    Joined:
    Aug 25, 2007
    Messages:
    142
    Likes Received:
    0
    its check along with a couple others what do i do then?
  8. n99hockey

    n99hockey Moderator Staff Member

    Joined:
    Feb 7, 2007
    Messages:
    57,525
    Likes Received:
    15
    are they opening in TCPMP or window media player?

    you can open TCPMP and then hit file..open and try to open the file that way
  9. locovato

    locovato New Member

    Joined:
    Aug 25, 2007
    Messages:
    142
    Likes Received:
    0

    its not working that way either but it tries to play in my windows media player first. how can i get it to play on my windows media player?
  10. n99hockey

    n99hockey Moderator Staff Member

    Joined:
    Feb 7, 2007
    Messages:
    57,525
    Likes Received:
    15
    its not going to play in windows media player
    if you have flash video selected in TCPMP...WMP should not open it

    do you have the flash software installed also found in the youtube thread?
  11. locovato

    locovato New Member

    Joined:
    Aug 25, 2007
    Messages:
    142
    Likes Received:
    0
    yes i installed both. i just uninstalled both programs because they werent working. what do you recommend i do?
  12. n99hockey

    n99hockey Moderator Staff Member

    Joined:
    Feb 7, 2007
    Messages:
    57,525
    Likes Received:
    15
    did they work when you tried to view them on youtube?
  13. locovato

    locovato New Member

    Joined:
    Aug 25, 2007
    Messages:
    142
    Likes Received:
    0
  14. n99hockey

    n99hockey Moderator Staff Member

    Joined:
    Feb 7, 2007
    Messages:
    57,525
    Likes Received:
    15
    so with the new updated flash video and the TCPMP player youtube doesnt work on your Q...(not downloaded video but the actual site?)
    becuase if you have the updated flash program (which was posted on the youtube thread) you should be good to go
  15. locovato

    locovato New Member

    Joined:
    Aug 25, 2007
    Messages:
    142
    Likes Received:
    0
    how do you get the new updated flash and tcmp player?
  16. jeff1974w

    jeff1974w New Member

    Joined:
    Aug 17, 2007
    Messages:
    114
    Likes Received:
    0
    will this TCPMP work to play video on myspace too?
  17. locovato

    locovato New Member

    Joined:
    Aug 25, 2007
    Messages:
    142
    Likes Received:
    0
    i get rtsp protocol not supported now when i have the tcpmp program open what do i do?
  18. 2turbos

    2turbos New Member

    Joined:
    Aug 26, 2007
    Messages:
    66
    Likes Received:
    0
    I cant get this to work either.. WMP keeps poppin up first and everything is done right. went through to threads and read up on everything and still doing it.
  19. locovato

    locovato New Member

    Joined:
    Aug 25, 2007
    Messages:
    142
    Likes Received:
    0
    i read some of the threads an i cant find a solution . i did what they said i even tried checking all the file association and still nothing i have no clue im officially suck on this one. i hope someone can help figure this out soon.
  20. n99hockey

    n99hockey Moderator Staff Member

    Joined:
    Feb 7, 2007
    Messages:
    57,525
    Likes Received:
    15
    i dont know

    you missed something
    the flash plugin and TCPMP is suppose to work around that

    you missed something as well...WMP is not supposed to pop up if you installed the flash plugin and TCPMP

Share This Page