Yahoo Go v1.0

Discussion in 'Windows Phone Software' started by rudeboy, Jul 3, 2007.

  1. rudeboy

    rudeboy New Member

    Joined:
    Jan 8, 2007
    Messages:
    56,232
    Likes Received:
    0
    Yahoo Go v1.0

    well, i installed it (with MOL3) and it works, i should say to me it seems to work... wrote myself a test email but no way it appears in Yahoo Go, this well blows :}

    my issue is possibly related to that my Yahoo email is not yahoo.com, it's myname@ourcompaniesname.com... that is also what i use to login.

    if i go to Yahoo web-mail logging in with the mentioned address i see that there is mail but the messages are cut off, so there for i tried Yahoo Go in which i don't see the messages at all.

    thanks.
  2. rudeboy

    rudeboy New Member

    Joined:
    Jan 8, 2007
    Messages:
    56,232
    Likes Received:
    0
    lemme *bump* this and explain (again),

    i go to Yahoo web mail, login with myname@ourcompaniesname.com, i am send to a Yahoo mail screen where it states that i have 0 messages.

    on the lefthand side of the screen where it says Mail accounts there are 2, (only 1 is clickable) the one reads "Yahoo", the other one my ourcompaniesname which is clickable, when i move the mouse on it the help thingie pops up and reads: "Switch to ourcompaniesname... account". if i click it i am directed to that mail-box.

    it is that mail-box need to get to via my Q.. i setup and login with Yahoo Go v1.0 with myname@ourcompaniesname.com and password but nope..

    anyway ?

    plz ?

Share This Page