Yahoo- Can receive but not send

Discussion in 'Moto Q 9c' started by bacchus23, Jun 26, 2008.

  1. bacchus23

    bacchus23 New Member

    Joined:
    Jun 26, 2008
    Messages:
    18
    Likes Received:
    0
    Yahoo- Can receive but not send

    I searcehd around but didnt see anyone with this issue. For months I have been receiving and sending Yahoo email directly from my Q 9c. I set up my yahoo account and had the OS configure my settings (IMAP). My mail was pushed directly to my phone and I could answer them from there as well. A couple of days ago when I tried to send an email I got an error stating that I need to check my network coverage or account settings. I still receive emails all the time but I just cannot reply to them.

    From reading some posts on this forum it seems that I should never been able to do this at all? I dont have yahoo plus so no POP3. Was I just getting lucky? Why do I still recieve mail?

    Anyone having this same issue?
  2. cliffr39

    cliffr39 New Member

    Joined:
    Jun 5, 2008
    Messages:
    214
    Likes Received:
    0
    you are supposed to pay for Yahoo Mail+ to have access to it by any means other than web browser. Yahoo has an IMAP server they use only for the Apple iPhone and apparently (from googling a bunch of pages) it partially works for other phones until it sends out some type of command to verify the device is an iPhone. I don't know much about it so you might want to hit Google.
  3. bacchus23

    bacchus23 New Member

    Joined:
    Jun 26, 2008
    Messages:
    18
    Likes Received:
    0
    Thanks cliffr39, this makes sense. I guess my luck has finally ran out.

    Thank you for the response.
    -Bacchus

Share This Page