Wtf.....

Discussion in 'Moto Q 9c' started by Blsbball, Feb 27, 2008.

  1. Blsbball

    Blsbball New Member

    Joined:
    Feb 23, 2008
    Messages:
    30
    Likes Received:
    0
    Wtf.....

    So i just got my Q and am now trying to get vista to recognize it. The first time I installed it it appeared to download the necessary drivers but WMDC says it was not connected so i uninstalled the program and then reinstalled and now it still wont. When I look in the device manager I dont see the device anywhere...What should I do to get it connected? thanks
  2. Vazguard

    Vazguard Active Member

    Joined:
    Jan 10, 2008
    Messages:
    5,502
    Likes Received:
    0
    What security program do you use? I had Norton for a bit, and it seems to block the connection.
  3. Blsbball

    Blsbball New Member

    Joined:
    Feb 23, 2008
    Messages:
    30
    Likes Received:
    0
    i use kaspersky and i used a different usb and it installed the driver but when i click on the device manager it shows up as portable device=microsoft mobile based device...not motorola q and when i click on it it gives me a code 10 and it still does not connect to the WMDC

    I also tried to install two updates for the device under windows update but each failed
  4. mike250rs

    mike250rs New Member

    Joined:
    Nov 24, 2007
    Messages:
    14,284
    Likes Received:
    0
    I have to reboot/threaten vista before it sees me Q
  5. Blsbball

    Blsbball New Member

    Joined:
    Feb 23, 2008
    Messages:
    30
    Likes Received:
    0
  6. Blsbball

    Blsbball New Member

    Joined:
    Feb 23, 2008
    Messages:
    30
    Likes Received:
    0
    but restarting doesnt help

Share This Page