wow, either i'm stupid or blind!

Discussion in 'Moto Q 9c' started by ajskhan, Jan 5, 2008.

  1. ajskhan

    ajskhan New Member

    Joined:
    Dec 9, 2007
    Messages:
    1,092
    Likes Received:
    0
    wow, either i'm stupid or blind!

    or both... but for the life of me I cannot find any setting that stops my phone from vibrating when I get an IM while the phone is on silent. actually-I want to disable all vibrate from the IM app... and I know there has to be some setting?

    -pfq
  2. mike250rs

    mike250rs New Member

    Joined:
    Nov 24, 2007
    Messages:
    14,284
    Likes Received:
    0
    for individual profiles it should be something like .. start ) settings ) profiles ) menue ) edit

    or start ) settings ) sounds

    Mrs Tarheels has the same phone as you, so she may be ofmore help with that
  3. TarHeelsRule!

    TarHeelsRule! New Member

    Joined:
    May 27, 2007
    Messages:
    3,947
    Likes Received:
    0
    Sorry, I can't help with this issue. I don't IM just send texts. Someone should be along before to long that has more input than us 2 "slow southerners". :)
  4. ajskhan

    ajskhan New Member

    Joined:
    Dec 9, 2007
    Messages:
    1,092
    Likes Received:
    0
    hmm I didn't find anything for im!
  5. BigKoont

    BigKoont New Member

    Joined:
    Dec 17, 2007
    Messages:
    108
    Likes Received:
    0
    Go to IM, go to settings. It should have an option for alerts. I think.
  6. ajskhan

    ajskhan New Member

    Joined:
    Dec 9, 2007
    Messages:
    1,092
    Likes Received:
    0
    I see:
    Enable Sound
    auto check for updates
    start automatically on powerup
    enable tips
    enable using background alerts
  7. n99hockey

    n99hockey Moderator Staff Member

    Joined:
    Feb 7, 2007
    Messages:
    57,525
    Likes Received:
    15
    check your IM program that you are using to see what settings are there
  8. ajskhan

    ajskhan New Member

    Joined:
    Dec 9, 2007
    Messages:
    1,092
    Likes Received:
    0
    Using the regular OZ built in one... the settings I have are one post above yours.
  9. mike250rs

    mike250rs New Member

    Joined:
    Nov 24, 2007
    Messages:
    14,284
    Likes Received:
    0
    maybe it could be something in the phone sound settings, not the IM client...just a thought :)
  10. NyCzAkShuN

    NyCzAkShuN New Member

    Joined:
    Dec 31, 2007
    Messages:
    70
    Likes Received:
    0
    Tried doing - "Reset to default"?

Share This Page