WMDC 6.0 download?

Discussion in 'Moto Q 9c' started by Shoggoth, Mar 9, 2009.

  1. Shoggoth

    Shoggoth New Member

    Joined:
    Aug 19, 2008
    Messages:
    20
    Likes Received:
    0
    WMDC 6.0 download?

    WMDC 6.1 will no longer recognize my Moto Q 9c on my Vista 64-bit system. I've tried everything suggested except for "rolling back" to WMDC 6.0, but I can't find a 64-bit download for this anywhere. Does anyone have a link?

    Thanks!
  2. ParaCAD

    ParaCAD New Member

    Joined:
    Sep 19, 2008
    Messages:
    5,685
    Likes Received:
    0
    Try to removing the "association" of the Q & wmdc then reconnecting. This may help it to recognize it again.
  3. Shoggoth

    Shoggoth New Member

    Joined:
    Aug 19, 2008
    Messages:
    20
    Likes Received:
    0
    Thanks for the suggestion, though I'm not sure what you mean by "association." WMDC doesn't even think my phone is connected. I removed the phone from WMDC (I think this is what you're saying), and now I just have a generic "Not Connected" message. Disconnecting the phone and reconnecting doesn't help.

    I've uninstalled and reinstalled WMDC 6.1 several times to no avail, restarting the computer each time, with the phone connected and disconnected. The frustrating thing is that it used to recognize the phone and sync just fine, but after "upgrading" to WMDC 6.1 this became erratic and eventually totally nonfunctional.

    I thought perhaps if I could just reinstall WMDC 6.0, I might be able to get it to work again, but I can't find a 64-bit version of it anywhere.
  4. TreeFrog

    TreeFrog Active Member

    Joined:
    Aug 27, 2007
    Messages:
    11,420
    Likes Received:
    0
    on your Q9c have you tried start..settings...connections...usb to pc...check or uncheck enable advanced network functionality...reboot?
  5. Shoggoth

    Shoggoth New Member

    Joined:
    Aug 19, 2008
    Messages:
    20
    Likes Received:
    0
    Thanks for the suggestion, TreeFrog. Yes, I have tried connecting and rebooting with that box both cleared and checked, but unfortunately it doesn't work.

    My Vista 64 machine recognizes that hardware is connected -- I get a Safely Remove Hardware icon in the system tray when I plug in the phone -- and my phone will charge over the USB connection. But WMDC doesn't think anything's there.
  6. TreeFrog

    TreeFrog Active Member

    Joined:
    Aug 27, 2007
    Messages:
    11,420
    Likes Received:
    0
    are you sure they made a 6.0 64bit? i looked to no avail also.....
  7. Shoggoth

    Shoggoth New Member

    Joined:
    Aug 19, 2008
    Messages:
    20
    Likes Received:
    0
    FWIW, I did find it here (both 32- and 64-bit versions):
    http://www.rapidshare.com/files/15929947/wmdc_6.0_32bit_and_64_bit_edition.zip


    I uninstalled 6.1 and and installed 6.0, but WMDC still couldn't see my phone.



    I tried online chat with Sprint support, but the best they could do was to tell me to install the 32-bit version. When I told them that wouldn't work on a 64-bit machine, they gave me a number to call. I'll post an update here when I do.
  8. Shoggoth

    Shoggoth New Member

    Joined:
    Aug 19, 2008
    Messages:
    20
    Likes Received:
    0
    Hallelujah

    Success! I tried turning the phone off and on again (something I didn't even know I could do before stumbling across it in the user guide). Then I reconnected to my computer, and WMDC 6.0 found it, connected and synced.

    Needless to say, I will not be upgrading to WMDC 6.1 until they fix this problem.
  9. ParaCAD

    ParaCAD New Member

    Joined:
    Sep 19, 2008
    Messages:
    5,685
    Likes Received:
    0
    Glad you got it working.

    Did you just say you didn't know you could turn the phone on and off??? ;)
  10. TreeFrog

    TreeFrog Active Member

    Joined:
    Aug 27, 2007
    Messages:
    11,420
    Likes Received:
    0
    haha...no kidding! In my instructions above what did you do for the "reboot" step then? =)
  11. Shoggoth

    Shoggoth New Member

    Joined:
    Aug 19, 2008
    Messages:
    20
    Likes Received:
    0
    When I hear "reboot," I always think "computer." Did plenty of that :smile:

    Yes, I admit I didn't know I could turn my phone off. RTFM, right? :smile:

    Thanks for the help, everyone!
  12. Laker171

    Laker171 New Member

    Joined:
    Jun 17, 2009
    Messages:
    4
    Likes Received:
    0
    I made this way and It worked

    Ok. I Installed WMDC 6.0 and 6.1 and neither of two recognized my moto q 9c... so I decided to unisntall this programs and install the one y hace on the cd tah came on mi MOto Q box....The cd label says that it is Activesync 4.5...

    It works perfect now!! And I am using Windows 7 .

    So go and find that CD that came on the Moto Q BOx!

    Or look for google to find Activesync 4.5.

    Sorry for my English I am from Mexico.

Share This Page