WM 6.1 - Emails from phone not saved in Sent folder

Discussion in 'Moto Q 9c' started by jkurgan, Jun 10, 2008.

  1. jkurgan

    jkurgan New Member

    Joined:
    Jan 30, 2008
    Messages:
    34
    Likes Received:
    0
    WM 6.1 - Emails from phone not saved in Sent folder

    hello, i was wondering if anyone else is experiencing an issue with emails written on the phone NOT being saved in the Sent folder. My sent folder is completely empty, but I was able to sent myself a test message, so i know they are going out.

    I'm using yahoo.

    Any ideas?
  2. n99hockey

    n99hockey Moderator Staff Member

    Joined:
    Feb 7, 2007
    Messages:
    57,525
    Likes Received:
    15
    do you have 'save sent messages' checked in your options?
  3. jkurgan

    jkurgan New Member

    Joined:
    Jan 30, 2008
    Messages:
    34
    Likes Received:
    0
    yeah, forgot to mention that tickbox is already ticked.
  4. n99hockey

    n99hockey Moderator Staff Member

    Joined:
    Feb 7, 2007
    Messages:
    57,525
    Likes Received:
    15
    ah...well ok then....
  5. PacoJr67

    PacoJr67 Active Member

    Joined:
    Mar 6, 2007
    Messages:
    13,359
    Likes Received:
    0
    check in your yahoo account (from a PC), do there happen to be 2 folders for sent mail there. This happens to me on my Army account. when I sync my creates a folder for sent mail to mirror the Q, but the sent messages are stored in the default folder (names are different)
  6. jkurgan

    jkurgan New Member

    Joined:
    Jan 30, 2008
    Messages:
    34
    Likes Received:
    0
    Yeah, the emails are saved on the server, but not on the phone. This is a pain because I have to login through the web to see my sent mails. i dont use activesync for mails.

    any other ideas? this was working just fine in WM6.0.
  7. LittleDonnieJ

    LittleDonnieJ New Member

    Joined:
    Jun 9, 2008
    Messages:
    32
    Likes Received:
    0
    Have you checked whether or not there is a sync relationship set up for that folder in th email account. You can view and change this by going into manage folders under the menu when you're viewing all folders for that email account. (My gmail has sent turned off by default.

Share This Page