WinMo 6.1 issue

Discussion in 'Moto Q 9c' started by KSmithInNY, Jun 8, 2008.

  1. KSmithInNY

    KSmithInNY New Member

    Joined:
    Mar 1, 2007
    Messages:
    12
    Likes Received:
    0
    WinMo 6.1 issue

    Hello,

    I upgraded a few days ago (Wednesday, June 4th) from WinMo 6.0 to WinMo 6.1. I had no issues at all during the upgrade. Everything went swimmingly and the entire process took maybe 15 minutes. No big deal right? Wrong!
    Every sence the upgrade my phone restarts exactly 1 time a day automatically. The first couple of days i laughed and thought to myself "Microsoft finally fixed all those damn memory leaks" now its becoming extremely annoying.
    I dont have ANY applications installed on the phone that dont come pre-installed. I'm not doing anything funny or weird with the phone. Litterally twice now i will have the phone sitting on my desk at work and hear that all too familiar sound of "Rated for Sprint speed" lol (you all know what im talking about). Another time i had the keyboard locked and the phone was in my pocket when i heard the sprint speed sound.
    I tried to reinstall the OS but when i hook up the phone to my PC and run motorolla upgrade it of course says i have the most up to date software which is correct. Does anybody have any suggestions?
    Also i have synced my phone with outlook so all my contacts are listed but if i wanted to manually extract the contacts file off the phone using an explorer ..... does anyone know the file name and file path that contains your contacts on WinMo smart phones? In the event i need to do a master reset, i dont want to SYNC my contacts i want to copy the file straight from my PC back onto the phone. :laugh2:
  2. seanatki

    seanatki New Member

    Joined:
    May 16, 2008
    Messages:
    64
    Likes Received:
    0
    My Q9c with 6.1 has done this once that I'm aware of. It's possible it is doing it more often and I'm just not noticing, but I would probably catch the startup jingle if it were.
  3. johnwashere

    johnwashere New Member

    Joined:
    Apr 22, 2007
    Messages:
    92
    Likes Received:
    0
    I would like to reinstall the OS. So far Ive had a few problems. Some I can think of are:
    1) I cant set the right soft key, it stays at contacts no matter what I select.
    2) When I am on a phone caller (long calls usually) it sometimes locks up when I hang up the call and I have to pull the battery out to restart the phone.
    3) I still have a texting problem (had in 6.0), sometimes when I reply to a text and start typing the FN key is somehow is locked and the other charcaters (~!@!@$%^&*( ) show up.
    4) I installed CHrome (?) weather and I can ever change the display settings, its locked in on the number 1 (iphone?) display

    I did a master reset last night and I still have the problems...
  4. seanatki

    seanatki New Member

    Joined:
    May 16, 2008
    Messages:
    64
    Likes Received:
    0
    If you are still having the same problems after the update, it may be that the phone itself is bad, especially with the problems you're describing.
  5. Angry Beaver

    Angry Beaver New Member

    Joined:
    Apr 24, 2008
    Messages:
    82
    Likes Received:
    0
    Setting the right soft key is only an option in the regular Home Screen layouts (Windows Default, Sprint, Windows Basic, etc.) It's not an option in the Sliding Panel layout. As much as you try changing that setting, it won't work. Just like if you try to change the shortcuts that appear when you use the Windows Default layout, that setting only works with the Windows and Sprint layouts.

Share This Page