Windows Mobile Device Center not finding my Q9m...

Discussion in 'Moto Q 9m' started by MSR4, Apr 8, 2010.

  1. MSR4

    MSR4 New Member

    Joined:
    Mar 3, 2010
    Messages:
    22
    Likes Received:
    1
    Windows Mobile Device Center not finding my Q9m...

    I updated my Q9m to Q9C/6.1 ROM and now my WMDC isnt even detecting my phone. Whats wrong, or is anyone else getting this problem?
  2. ryant35

    ryant35 Member

    Joined:
    Sep 18, 2007
    Messages:
    865
    Likes Received:
    0
    It took a master reset for my Q9m to work completely after updating to 6.1.
  3. MSR4

    MSR4 New Member

    Joined:
    Mar 3, 2010
    Messages:
    22
    Likes Received:
    1
    Ill see if this works, and post my results.

    edit:
    Did a master reset, I plugged the q9m into the PC and WMDC is still saying Not Connected. What drivers am I supposed to be using anyways? The Q9c ones or the Q9m's?
  4. ryant35

    ryant35 Member

    Joined:
    Sep 18, 2007
    Messages:
    865
    Likes Received:
    0
    No drivers if you are using WMDC. Try reinstalling the WMDC.
  5. MSR4

    MSR4 New Member

    Joined:
    Mar 3, 2010
    Messages:
    22
    Likes Received:
    1
    I reinstalled it, and now the phone detects but then once I disconnect it, it will not find the device.
    Should I just not setup a partnership, because I get my email to by phone and I just need the USB to get access to the Main Memory and my SD card inside.
  6. ryant35

    ryant35 Member

    Joined:
    Sep 18, 2007
    Messages:
    865
    Likes Received:
    0
    If you are not looking to sync your contacts & calender then no don't set up a partnership. I have 3 computers I connect to and only 1 syncs my phone. The other 2 don't have a partnership set up and I can connect & browse my files & use PDANet just fine.
  7. JamesRid

    JamesRid New Member

    Joined:
    Apr 8, 2009
    Messages:
    38
    Likes Received:
    0
    I have the same problem with WMDC. It is looking for my phone on COM1, COM2, or Bluetooth. But my phone has been set up on my computer (OS Windows 7) as a network device "Microsoft Windows Mobile Remote Adapter #2". So WMDC can never find my phone when I use the "mobile device setup" in WMDC. Can anyone tell me how to change where the phone is or where to make WMDC look for a network adapter.

Share This Page