Win 7 Live Account Sync Issues?

Discussion in 'Windows Phone 7' started by shaoen01, Sep 29, 2011.

  1. shaoen01

    shaoen01 New Member

    Joined:
    Sep 29, 2011
    Messages:
    13
    Likes Received:
    0
    Hi All,

    I have encountered a problem when i enter a new contact on my mobile phone. Then i do a sync account via settings (i created my live account and sync contacts/calendar there) on my HTC HD7. This happens occasionally, but the new contact i have just entered will be lost!

    I also recall times when i am sure i have deleted a particular contact or done some housekeeping on my contact list on my mobile phone. After doing a sync, those contacts are seen again on my phone. Anyway to set how synchronization should be? For example, sync from phone to server, etc?

    Has anyone encountered this? Can someone help me please, thanks.
  2. ninjaap

    ninjaap Moderator

    Joined:
    Mar 23, 2008
    Messages:
    6,932
    Likes Received:
    22
    This has happened to me in the past. A couple things to try:

    Turn off 3G to force data through wifi.
    Add a new contact then manually sync.
    Edit new contact (adding to notes for example) then manually sync.
  3. shaoen01

    shaoen01 New Member

    Joined:
    Sep 29, 2011
    Messages:
    13
    Likes Received:
    0
    Hi, thanks for the suggestion. But that isn't a long term solution right? Shouldn't this be fixed by Microsoft?
  4. ninjaap

    ninjaap Moderator

    Joined:
    Mar 23, 2008
    Messages:
    6,932
    Likes Received:
    22
    I haven't had any problems after that. It synced all my contacts since then.
  5. shaoen01

    shaoen01 New Member

    Joined:
    Sep 29, 2011
    Messages:
    13
    Likes Received:
    0
    So i will be able to start syncing without disabling 3G and as per normal?
  6. ninjaap

    ninjaap Moderator

    Joined:
    Mar 23, 2008
    Messages:
    6,932
    Likes Received:
    22
    If you are successful, it should work flawlessly after that. I really don't understand the bug. So I don't know why it works.
  7. shaoen01

    shaoen01 New Member

    Joined:
    Sep 29, 2011
    Messages:
    13
    Likes Received:
    0
    Thanks for sharing, keep you posted if it works. I don't get the bug as well and kept assuming i didn't add/delete the contact. Glad to know someone else has encountered this! Thanks!
  8. ninjaap

    ninjaap Moderator

    Joined:
    Mar 23, 2008
    Messages:
    6,932
    Likes Received:
    22
    You're welcome and hope everything goes well.
  9. shaoen01

    shaoen01 New Member

    Joined:
    Sep 29, 2011
    Messages:
    13
    Likes Received:
    0
    Tried to do as instructed and so far so good. Thanks!
  10. ninjaap

    ninjaap Moderator

    Joined:
    Mar 23, 2008
    Messages:
    6,932
    Likes Received:
    22
    That's good to hear!

Share This Page