Wifi Connected....Not

Discussion in 'Samsung Focus' started by Robert Wilbanks, Jan 9, 2011.

  1. Robert Wilbanks

    Robert Wilbanks New Member

    Joined:
    Jan 9, 2011
    Messages:
    5
    Likes Received:
    0
    My Samsung Focus Wp7 from AT&T shows it connects to my secure Wifi at home (so it says)
    My problem is that even with Wifi showing it is connected, and Data Turned Off to ensure no data usage, I still can not connect or use any Data off of my wifi. The phone basically is not recieving connection from my Wifi when it says it is connected. When in other wifi hotspots like the unsecure/open connections, I can connect just fine. (I have not experimented with other secure connections yet). Is there some kind of way to add my device to a wireless connection manually through my router, because I have noticed the phone's Wifi settings are very limited? I have a D-Link router 2-5Ghz and it does show up with the correct SSIN on my Wp7 phone. I noticed the DNS number the phone was reading was 192.168.0.1 when connected to the router. Any suggestions? I also recently cracked my screen, so I'm going to see if a replacement/refurbished for $50 will fix this problem, then I can know it is something to do with the Wp7 hardware. (Note: I have another computer that connects to the D-link just fine, the only problem seems to be the phone.)

    Also tried changing router settings to WPA only instead of WPA or WPA2, turning off location services, and manually updated e-mail accounts.

    **I suggest, if you have this same Wifi Connection Problem, turn off your Data Connection in Settings:Cellular. Data - Turn to Off. Now it might be different for other Wp7 models, but this definitely helps AT&T from raping my Data Usage (Which I assume is all one big scam where they plan the problems and updates ahead of time)**
  2. ajayden

    ajayden Member

    Joined:
    Dec 23, 2010
    Messages:
    118
    Likes Received:
    7


    Try to remove the WPA Key and leave your connection open. Then try to connect. Before doing that, switch off and restart your Wifi Router.

    Since you can connect to other hotspots, its not the hardware issue on your phone.
  3. Robert Wilbanks

    Robert Wilbanks New Member

    Joined:
    Jan 9, 2011
    Messages:
    5
    Likes Received:
    0


    I have also tried this by completely resetting the router. Even with no WPA Key, restarting/powering off the router, it showed up as the default SSIN "dlink" and could connect with the same results, no internet. I'm a little confused now, because I'm noticing more glitches like when deleting contacts saved from my SIN, it asks which Windows Live profile to delete when I never set up a WL profile in the first place. I've noticed there are three profiles for each contact I try to delete, so I assume its like this for all my SIN contacts, probably due to reformatting my phone 3 times. But I bring this up because I happened to open up one page successfully right after deleting some of the Windows Live contacts/profile under People, not emails/accounts. But, again I am back to square one.

    *I'm wondering if having the Wifi on all night somehow glitched my phone (like not reconnecting to the wifi) because it is supposed to turn off/on automatically when the phone is locked or unlocked or when it "sleeps". So maybe the Wifi is stuck/turned off just for my connection because its the only connection that has experienced long connectivity with Wifi on.*
  4. ajayden

    ajayden Member

    Joined:
    Dec 23, 2010
    Messages:
    118
    Likes Received:
    7
    If you are using the same network from your computer to post here, please check the IP settings on your computer and then update the phone accordingly.
  5. Robert Wilbanks

    Robert Wilbanks New Member

    Joined:
    Jan 9, 2011
    Messages:
    5
    Likes Received:
    0
    Unfortunately, the samsung focus wifi settings are limited, so changing IP addresses is more of a tease, because all you can do is look at them.. But I assure you its the right IP, and I haven't looked to see if a WEP connection would work with my phone, but that also has failed to bring up internet even when connected to the secure WEP. Only open connections from other sources are seeming to work.

Share This Page