what looks like a DOS screen = help

Discussion in 'Moto Q 9m' started by Weapondrift, Feb 29, 2008.

  1. Weapondrift

    Weapondrift New Member

    what looks like a DOS screen = help

    I was showing one of my coworkers my phone tonight and they just started pressing buttons. well now my phone is stuck on a DOS screen that has a black background and green lettering that says:

    Continue booting ...
    Please wait, it takes approximatly one minute.
    Please do not remove the battery.

    I know what approximatly one minute is but so far its been 10 minutes and my phone is frozen in this spot.

    what does it mean? and how much is it gonna cost me?

    *update*
    ok my phone is...ummm somewhat working but I turned it off for lunch, and when I turned it back on it is stuck on the Verizon Wireless startup screen. Its been stuck on that for about 10 minutes now. Ive held the OFF button and i can see it flicker but nothing else happens.
  2. rainmakerrc

    rainmakerrc New Member

    Guess that's the last time you'll let that particular co-worker touch your phone . . . Did you try pulling the battery again, or a master reset (assuming you have everything backed up)?
  3. Only thing I can suggest is download the new firmware and see if that can fix it. It will master reset the phone and all data will be lost.
  4. poseidon7902

    poseidon7902 New Member

    I've had my Q9m for 2 weeks now and have had to return to Verizon 2 times already because I get that Verizon Wireless startup screen that never goes away. First time I went to bed, woke up and the phone was just there. At that point i had the phone for 24 hours. Go to the VZW store, get a new one and go home. 7 days later phone starts acting goofy while I'm texting so I restart it... never got past that screen, so back I go for yet another replacement. basically what was told to me by Verizon was that the software on the phone went fubar and the phone is dead. Lost all my contacts and anything else on the phone that I had created/saved. They told me there is no fix for it but to replace the phone.
  5. My wife is on her third voyager because of the startup screen freezing.
    If its stuck, you can try updating to the new rom, but your info will be gone.
    Invest in sprite backup for future piece of mind.
  6. poseidon7902

    poseidon7902 New Member

    I currently have everything syncing up to my computer, so contacts and crap are my biggest worry. Any docs I have saved to my memory card, so I effectively have my own backup, but it still sucks. I would have switched the the pearl on this last turn in, but hate their QWERTY keyboard. On a side note, i think I need to get another replacement as I have no sound playing. Rebooted, checked settings. Nothing comes out. I really don't want to get a BB as I love the idea of the Q and what it is, but this will be my 4th phone in 2 weeks if the techs can't fix this.
  7. could you have a corrupted contact, etc?
    Something in one of the databases is corrupting the phone.
    I would use a replacement for a day or two, then load contacts one by one (its a pain)
    Create a subfolder for contacts (this will not sync).
    Copy them all to this subfolder.
    Then bring a handful over at a time.
    If its not the contacts, then maybe the calendar has a corrupted appt. (this happened on my treo all the time.)
    There is a free program for outlook called anti-dupe. Download it and it will eliminate duplicate entries in any outlook folder.
  8. poseidon7902

    poseidon7902 New Member

    Only problem I see with any of this is that the first two phones were all manually entered everything and didn't have any appointments. It was one of those "Oh, I'll sync this up later" after typing in all the contacts. I learned my lesson after the second one, went home and synced my contacts up after once again typing them all in again! lol

    Some trouble shooting I did this time that's helped at least so far avoid the boot screen freeze is:
    a. Did not put my SD card in this time. Hoping that it doesn't have some sort of corruption or problem involved in it.
    b. Didn't use one of my 2 chargers. I need a charger for the office as well as home, so I bought 2 when I got the phone. I noticed that both times the phone died the first go around was after I had used my home charger. I've not touched it on this phone, and so far it's working fine. I'm gonna swing into the VZW store and get a different charger to replace it.

    I've not done a ton of trouble shooting on this sound issue, so I'm sure there's a reason for it. Only downloaded Google Maps, so other than that, the phone has only the original software and shouldn't have any problems.
  9. oresteez

    oresteez New Member

    wow is your coworker 2 years old?
    that sounds like something my daughters would do..of course they would chew on it for a few minutes too...i hope your phone doesn't have any bite marks...
  10. Weapondrift

    Weapondrift New Member

    where do i download the new firware from? ive tried doing it via my phone from Motorola but it wont let me for some reason.
  11. Weapondrift

    Weapondrift New Member

    roflmao yes teeth marks and dont forget the drool :laugh2:
  12. Weapondrift

    Weapondrift New Member


    I second the notion for the SPRITE back up. When I bought the phone the VZW guy even suggested SPRITE. I try to do an update every other week.
  13. motorola's website.
    You can't download it from the phone.
  14. Weapondrift

    Weapondrift New Member

    ahh. TY :2cool:

Share This Page