Vista will not detect my Q

Discussion in 'Windows PC and Moto Q' started by nesknowitall, Apr 19, 2008.

  1. nesknowitall

    nesknowitall New Member

    Vista will not detect my Q

    No program in Vista is detecing my Q when plugged in. Not activesync, not any installers or even windows explorer. Can't figure out whats going on.
  2. rudeboy

    rudeboy New Member

    you need Windows Mobile Device Center..

    potQ.
  3. nesknowitall

    nesknowitall New Member

    got it through windows update when I first plugged in my Q. Still nothing.
  4. ajskhan

    ajskhan New Member

    That may just be the driver, you need to download the app. google it.
  5. Guardian

    Guardian Active Member

    Resolving Vista Mobile Device Center connection issues

    @nesknowitall
    I had a similar problem when I first got my Q thinking wow don't need ActiveSync anymore and plugged it in and found that it just caused all kinds of problems. Even after I installed the MDC and it saw it and did all the good stuff, still was giving me some issues during syncs and I was really to pull my hair out until a developer over at Microsoft told me about a small bug in Vista which causes this grief.

    The best way to do it is to ALWAYS install the latest version of MDC which you can get from Microsoft's website, THEN plug in your Q and let it do its thing and it will prompt you to setup a relationship and you are good to go.

    To fix the problem if you didn't do that and now you are stuck, do what we did the first time that seems to resolve the problem. Uninstall MDC completely, if possible master reset your device to get a clean start (because somehow Vista has a bug that will remember the device name and it will bitch and moan and deny new connections to it, supposedly fixed in SP1), then reboot your machine, install the latest version of MDC (check and download it again if you have to, to be sure), then connect your Q to it (make sure you are in NDIS mode, seems to work best, and make sure your Outlook or whatever is NOT open), and then follow the instructions from there and you should be fine. Good luck.
  6. 4512jth

    4512jth New Member

    I was having the same problem, so I did what Guardian said and it worked great! Thanks for the answer!
  7. welcome and thank someone by hitting the thank you button.
  8. Guardian

    Guardian Active Member

    You are welcome, glad it helped.
  9. ekeown

    ekeown New Member

    In case what has already been stated does not work, you can also try going to Settings on your Q, then Connections, then USB to PC and finally changing the setting for "Enable advanced network functionality".

Share This Page