Very Weird Problem with my Q9M. Need HELP Please!!!

Discussion in 'Moto Q 9m' started by wirebaugh, Aug 26, 2010.

  1. wirebaugh

    wirebaugh New Member

    Joined:
    Feb 23, 2008
    Messages:
    24
    Likes Received:
    0
    Very Weird Problem with my Q9M. Need HELP Please!!!

    So about a month ago, my Q9m started acting weird. I noticed my battery life was substantially diminished, like 5 hours MAX. Then whenever I would make or receive calls, about thirty seconds into the call, the caller on the line would sound like a garbled robot along with noises that sound like the Emergency Broadcast System and C3PO were "bumping uglies." I could not hear at all what the other person was saying, they could hear me fine. These noises would last for thirty seconds, and quit...then thirty seconds later, would start again, and so on. I found out, if I pushed the home screen, they would stop, but start around thirty seconds later again.

    I thought it could be my old battery not pumping enough juice, so I bought a new one, but it didn't help. Then tried the head set to make sure it wasn't a speaker problem. The headset would just drop the call when the 30 seconds came up. Speakerphone gave me the noises. Tried a couple master resets, and the same thing. Upgraded to 6.1 and same thing.

    Talked to motorola and she said to either take out the battery and put it back in, or send it in to be repaired for $75. That was her big help, thanks Anisha!

    So, things I've ruled out:

    Not a software issue.
    Not a speaker issue.
    Not a speakerphone issue.
    Not a mic issue.
    Not a battery issue.

    I really want to find out what's wrong with this phone. I love this phone and am using an Alias right now temporarily and I fricking hate it!

    The only thing I can think of is it is a frequency issue. Like the phone is going between good and bad frequencies or the radio is struggling.

    The main issues are heavy battery usage and the noises. They have to be linked together.
    This issue did start around the time I tried to link a bluetooth headset but don't know if it's related. Bluetooth is off and I have reset the towers. Don't know what the problem is.
  2. ryant35

    ryant35 Member

    Joined:
    Sep 18, 2007
    Messages:
    865
    Likes Received:
    0
    I don;'t know, but if you do decide to buy a new phone you can find one on Craigslist for around $40-$50 instead of $75 from Motorola.

Share This Page