USB Device not Recognized message

Discussion in 'Moto Q 9m' started by pkpatel151, Nov 21, 2007.

  1. pkpatel151

    pkpatel151 New Member

    Joined:
    Nov 13, 2007
    Messages:
    8
    Likes Received:
    0
    USB Device not Recognized message

    Hello,

    When I connect Q 9M to a SUB port, I get message, "one of the USB device connected to this computer has malfunctioned, and WIndows does not recognize it. For assistance in solving this problem, click this message."

    Going thru' troubleshooting has not helped. I also un-installed/re-installed Activesync, but no resolve.

    Please help.

    Thanks in advance.
  2. MBK2

    MBK2 New Member

    Joined:
    Sep 8, 2007
    Messages:
    2,553
    Likes Received:
    0
    Do you have the Motorola driver for the Q 9M installed on your PC?
  3. SKopischke

    SKopischke New Member

    Joined:
    Nov 26, 2007
    Messages:
    10
    Likes Received:
    0
    Can you tell us where to find the driver?
  4. MBK2

    MBK2 New Member

    Joined:
    Sep 8, 2007
    Messages:
    2,553
    Likes Received:
    0
  5. SKopischke

    SKopischke New Member

    Joined:
    Nov 26, 2007
    Messages:
    10
    Likes Received:
    0
    Thanks, MBK2. However, still no joy. The computer recognizes that the phone is physically connected and attempts to make the connection. It eventually fails with an error message that tells me it cannot connect with the device. The phone either shows no reaction or it goes into its own wireless synchronization routine with the Exchange server.
  6. Drewb

    Drewb New Member

    Joined:
    Nov 27, 2007
    Messages:
    4
    Likes Received:
    0
    I don't have Outlook on my pc, so I was getting a similar error. The solution was to go to Tools >> Options and uncheck everything. Then you should be able to get the pc to recognize without errors. Then go back and check files, media or whatever you have available.

    Hope that helps.

    Drew
  7. SKopischke

    SKopischke New Member

    Joined:
    Nov 26, 2007
    Messages:
    10
    Likes Received:
    0
    It turned out I had to disable the advanced networking option on the phone. All is well now.

    Thanks!

Share This Page