updated phone to 6.1 but still no YOUTUBE!!!

Discussion in 'Moto Q 9c' started by ryangab, Jun 6, 2008.

  1. TreeFrog

    TreeFrog Active Member

    Joined:
    Aug 27, 2007
    Messages:
    11,420
    Likes Received:
    0
    of course it will...just follow directions for 6.x.
  2. larceny

    larceny New Member

    Joined:
    Nov 2, 2008
    Messages:
    108
    Likes Received:
    0
    i just noticed this was a 2008 post..i thought this was a fix to the the youtube issue...sorry....which i did all this a couple weeks back...with it still not working...i guess its back to mobytube...=/
  3. TreeFrog

    TreeFrog Active Member

    Joined:
    Aug 27, 2007
    Messages:
    11,420
    Likes Received:
    0
  4. helltoupee

    helltoupee New Member

    Joined:
    Oct 17, 2008
    Messages:
    159
    Likes Received:
    0
    I followed it to a T. All I got was back to where I started from but YMMV. I offically gave up and went back to mobytube untill Jbop fixes his flashbundle. If he does great, if not maybe someone much smarter than me will find a fix .
  5. larceny

    larceny New Member

    Joined:
    Nov 2, 2008
    Messages:
    108
    Likes Received:
    0
  6. bberryhill0

    bberryhill0 Active Member

    Joined:
    Feb 14, 2009
    Messages:
    2,215
    Likes Received:
    1
    It quit working for me after I installed the Compact Framework. Uninstalling CF didn't fix it so that must have been a coincidence. Back to mobytube.net. Thanks for that hack helltoupee.
  7. larceny

    larceny New Member

    Joined:
    Nov 2, 2008
    Messages:
    108
    Likes Received:
    0
    this is driving me crazy...lol
  8. xtrememadness

    xtrememadness New Member

    Joined:
    Oct 18, 2007
    Messages:
    98
    Likes Received:
    0
    i just use skyfire. it has a flash player and plays youtube no problem:dft009:smile
  9. TreeFrog

    TreeFrog Active Member

    Joined:
    Aug 27, 2007
    Messages:
    11,420
    Likes Received:
    0
    yes..yes it does! Unless you are a cricket user of course!
  10. Peregrine

    Peregrine Member

    Joined:
    Jun 14, 2007
    Messages:
    797
    Likes Received:
    0
    I have to assume the YouTube mobile app does not work on the Q? It works on my WinMoby 6.1 Ozone.
    Works real well, too.
  11. sherri

    sherri Active Member

    Joined:
    Jun 29, 2007
    Messages:
    10,117
    Likes Received:
    0
    m.youtube.com works fine on the Q. Most of these posters don't want the mobile version though...
  12. bberryhill0

    bberryhill0 Active Member

    Joined:
    Feb 14, 2009
    Messages:
    2,215
    Likes Received:
    1
    The YouTube app allows you to download and save videos to the
    phone?
  13. Peregrine

    Peregrine Member

    Joined:
    Jun 14, 2007
    Messages:
    797
    Likes Received:
    0
    Don't think so. Haven't tried. /hang on.....
    No.
    It's one of the best apps I have on my phone, though. It's quick, slick, and almost fun to use. If you can run it on your phone, you should be.

    Almost positive it works on the 9C. I swear I had the older version on my old Q9C.
  14. bberryhill0

    bberryhill0 Active Member

    Joined:
    Feb 14, 2009
    Messages:
    2,215
    Likes Received:
    1
    The app works on my Q9c but I couldn't find a way to login. The mobile website works fine for me.

Share This Page