updated phone to 6.1 but still no YOUTUBE!!!

Discussion in 'Moto Q 9c' started by ryangab, Jun 6, 2008.

  1. tedtlogan

    tedtlogan New Member

    Joined:
    Jun 8, 2008
    Messages:
    98
    Likes Received:
    0
  2. warrenis1234

    warrenis1234 New Member

    Joined:
    Apr 21, 2008
    Messages:
    126
    Likes Received:
    0
    sounds like you answered your own question there
  3. miguelchin36

    miguelchin36 New Member

    Joined:
    Mar 26, 2008
    Messages:
    184
    Likes Received:
    0

    honestly i dont know why it does not stream flash videos when installed to the card, it might be a file association deal. but when on device it works flawless.
  4. tedtlogan

    tedtlogan New Member

    Joined:
    Jun 8, 2008
    Messages:
    98
    Likes Received:
    0
    miguel, check out the .81 link i sent you. is there a way to make it work with 6.1?
  5. warrenis1234

    warrenis1234 New Member

    Joined:
    Apr 21, 2008
    Messages:
    126
    Likes Received:
    0
    well.. i took yuse guyses advice, downloaded it from my pc and installed it that way to the device. then i reset the phone, installed the flash from the tcpmp folder to the device, then reset again. afraid to open tcpmp to try to change settings because that is always when i get the crash.txt message, i went straight to youtube using the "video sites" link, said a short prayer as it loaded... crash.txt message.

    more advice please
  6. Shlov1

    Shlov1 New Member

    Joined:
    Apr 25, 2007
    Messages:
    111
    Likes Received:
    0
    Thank you guys. this works great!!! I do have a question though. The buffering is a little laggy. Is there a way to adjust that? Also, I can't seem to find a consensus on here about whether to download the video or play it. What has been working for you guys?

    Again, this is Great.
  7. Zinja

    Zinja New Member

    Joined:
    May 29, 2008
    Messages:
    328
    Likes Received:
    0
    need a working cab file for tcpmp for w.m. 6.1

    the link on miguels geocities page doesn't work and i'd like to install from the device.

    thanks
  8. miguelchin36

    miguelchin36 New Member

    Joined:
    Mar 26, 2008
    Messages:
    184
    Likes Received:
    0
    i can email it to you if you like? or try this

    http://elcapataz.googlepages.com/TCPMP072RC1ARMPPC03.CAB

    for some reason it changes the link so i renamed it, if it dont work, copy the url and paste/or type it on the address field.
  9. Zinja

    Zinja New Member

    Joined:
    May 29, 2008
    Messages:
    328
    Likes Received:
    0
    says 'sorry the page cannot be found' again. hmm.

    I think I can just wait until I get home to do the pc download and get it on to the phone that way.

    someone NEEDS to get a working cab file up here though. miguel can't be the only one to save our asses!

    hiiiiiiiiiiyaaaaaa!

    per da q
  10. miguelchin36

    miguelchin36 New Member

    Joined:
    Mar 26, 2008
    Messages:
    184
    Likes Received:
    0

    i got nothing to do so try the link again, im using google.pages.com i have no idea why it keep sending you to an invalid link but now it works
  11. Zinja

    Zinja New Member

    Joined:
    May 29, 2008
    Messages:
    328
    Likes Received:
    0
    miguel, good news...

    MUCH SUCCESS!!! The link is operable! Woot!!! My TCPMP is working once again!

    Thanks bro!!!
  12. miguelchin36

    miguelchin36 New Member

    Joined:
    Mar 26, 2008
    Messages:
    184
    Likes Received:
    0
    kewl, your welcome, i even added my apps to my signature
  13. Zinja

    Zinja New Member

    Joined:
    May 29, 2008
    Messages:
    328
    Likes Received:
    0
    dang... can't see your signature on my Q. do you have a link you could post?

    thanks.

    per the Q
  14. n99hockey

    n99hockey Moderator Staff Member

    Joined:
    Feb 7, 2007
    Messages:
    57,525
    Likes Received:
    15
    here is his link
    http://elcapataz.googlepages.com/
  15. omgitsspooky

    omgitsspooky New Member

    Joined:
    Jan 3, 2008
    Messages:
    24
    Likes Received:
    0
    hey guys, i tried downloading tcmp and flash bundle but i'm having problems. after i click "Play Video" the windows disc starts rotating and then goes back to the youtube site and does nothing after that... anyone know the issue?
  16. wingnut144

    wingnut144 New Member

    Joined:
    Jan 3, 2008
    Messages:
    128
    Likes Received:
    0
    This may have been covered already, but how do you upgrade to 6.1?? I'm on Sprint, and if I go to 'check for updates', the phone tries, but then says there are no updates available. If I check the version, it still shows 'Windows Mobile 6 Standard'......

    How to I upgrade to 6.1??
  17. 2slow2run

    2slow2run New Member

    Joined:
    May 20, 2008
    Messages:
    86
    Likes Received:
    0
    OMFG miguelchin36 i love you man..no homo xD
  18. miguelchin36

    miguelchin36 New Member

    Joined:
    Mar 26, 2008
    Messages:
    184
    Likes Received:
    0
    hey no problem, thanks for the non home love!
  19. cindra

    cindra Active Member

    Joined:
    Jan 17, 2008
    Messages:
    2,992
    Likes Received:
    0
    You could just hit their "thanks" button. I think that'd be the equivalent. :tounge:
  20. mcitron

    mcitron New Member

    Joined:
    Jun 10, 2008
    Messages:
    2
    Likes Received:
    0
    I see the same problem

Share This Page