Txt message

Discussion in 'Motorola Q' started by R1Z0, Aug 27, 2009.

  1. R1Z0

    R1Z0 New Member

    Joined:
    May 6, 2009
    Messages:
    8
    Likes Received:
    0
    Txt message

    hey so now i after i send a text after it say "message sent" i get an actual txt saying "message to _____ succeeded" anyone know how to take this off?
    i dont have request delivery thing on..it just started today!
  2. n99hockey

    n99hockey Moderator Staff Member

    Joined:
    Feb 7, 2007
    Messages:
    57,525
    Likes Received:
    15
    try this
    Text Messaging inbox folder> Menu> Options> Acount Options> Text Messages. Uncheck the box.
  3. sherri

    sherri Active Member

    Joined:
    Jun 29, 2007
    Messages:
    10,117
    Likes Received:
    0
    On my phone, this only works when I send Verison to Verizon (and i like the feature...)

    When I send to AT&T, I do not get this message...
  4. n99hockey

    n99hockey Moderator Staff Member

    Joined:
    Feb 7, 2007
    Messages:
    57,525
    Likes Received:
    15
    never noticed that...always had it off
    but it makes sense
  5. R1Z0

    R1Z0 New Member

    Joined:
    May 6, 2009
    Messages:
    8
    Likes Received:
    0
    hey thanks it went away! yay! u guys r very helpful!
  6. n99hockey

    n99hockey Moderator Staff Member

    Joined:
    Feb 7, 2007
    Messages:
    57,525
    Likes Received:
    15
    its what we do here!
    welcome aboard!!

Share This Page