totally confused...

Discussion in 'Moto Q 9h' started by johnnywishbone, Nov 21, 2007.

  1. johnnywishbone

    johnnywishbone New Member

    Joined:
    Nov 11, 2007
    Messages:
    56
    Likes Received:
    0
    totally confused...

    ok, so as you can probably tell from the title, I'm confused Huh?

    I haven't had my Q9h for very long, and haven't had very much time to figure it all out. But i would have thought what i'm trying to do would be easy. I just hope i can explain it properly.....

    I'm driving into the States on Friday, so i found that there's a site that will give me the wait times at the border. On they're main site (it's a government of canada site) it says that they have a mobile site i can access from my web-enabled cell phone. All i have to do is go to wap.gc.ca and follow the appropriate links.....seems simple enough.

    So i open Opera, hit action, select 'go to', type in http://wap.gc.ca and i get a screen that says....
    Download Confirmation
    Name - wap.pl
    Size - ?
    Server - wap.gc.ca
    type - text/x-hdml

    and my options are to save it or cancel......ummmm, yeah, wtf?
    so i tried hitting save, i get a screen that asks me to name the file and where i wanna save it. Now, while i'm sure there's something wrong, i tried saving it anyway and the screen then asks me what i want to do with "/my documents/wap.pl" with the only option being 'open'.
    If i choose that option, i get an alert telling me that "there's no app associated with "wap". Run the app first then open this file inside the app".

    Like i said....I'm totally confused.

    Oh....and if i try and use IE, type that address in, i get an error saying, "This file cannot be viewed on this device"

    sorry if this is a stupid question, contrary to how this may appear, i am not completely computer illiterate.....i'm just a noobie when it comes to WM and I'm having a little trouble understanding it:embarassed:
  2. Caz

    Caz New Member

    Joined:
    Nov 15, 2007
    Messages:
    24
    Likes Received:
    0
    I just tried with Opera (on my Q9h from Rogers) and got the "The requested page cannot be displayed".

    This is not the same as you got for some reason...
  3. johnnywishbone

    johnnywishbone New Member

    Joined:
    Nov 11, 2007
    Messages:
    56
    Likes Received:
    0
    that's weird......i've tried a bunch of times since i last posted and never once did i get that message (btw, i'm on Rogers Q9h as well)

    i even tried to leave the 'http' out of the address.....made no difference

    I just tried to go to another wap site....the only other one i know as of now, wap.howardforums.com, and that worked just fine

    so now i think i'm even more confused :laugh:
  4. GraemeCR

    GraemeCR New Member

    Joined:
    Jul 27, 2007
    Messages:
    392
    Likes Received:
    0
    Try this:
    Run Opera.
    Left soft key (Action) Go to: www.gc.ca

    In other words, forget the "wap".

Share This Page