Text messages have sig "Call: 3" send and receive

Discussion in 'International' started by SpEnTBoY, Sep 4, 2007.

  1. SpEnTBoY

    SpEnTBoY New Member

    Joined:
    Aug 31, 2007
    Messages:
    16
    Likes Received:
    0
    Text messages have sig "Call: 3" send and receive

    Ok I dont know what the hell is going on and neither does Motorola apparently. I had a Q that kept putting a "Call: 3" in the message when the other person got it and I also got it from everyone who sent me a message. Then I exchanged it and the problem went away but the device was very slow and deemed DOA ... to which I got another one that had the "Call: 3" issue so they gave me yet another one which ALSO has the "Call: 3" problem.

    Example of message I send:

    Hey hows it going

    Call: 3


    Example of what I get back:

    Good you?

    Call: 3

    The programming has been gone through 5 times (lets face it they aren't that complicated to program). I called Motorola Q support and at first they wanted to blame my network ... until they found out it happened on only 3 out of 4 Q's we tried. Then they suggested a software upgrade ... this one seemed to make the most sense to me but when I tried to upgrade it it already said I was at the latest code level.

    Has anyone seen this at all???? Here's why I'm asking.... I used to have a Motorola E815 and for some reason it was freezing and really erratic. Someone noticed that if you deleted all of your preset messages in your text options that this would happen and all you had to do was pop in a couple of place holder preset messages and viola it worked again.

    I never got the solution from Motorola I just gt it form another E815 owner who was on a forum and monkeying around ... I'm hoping someone here might be one of those people lol :)

    Anyway ... any help is appreciated. I can't imagine it's the phone there has to be something stupid in the code or firmware but I'm not sure :frown:
  2. troutseth

    troutseth Guest

    well . . . when I send a text it inserts CALL: mynumber

    if you go to settings..phone information..my phone number . . .

    what do you see? Is your number there?

    What carrier do you have?
  3. SpEnTBoY

    SpEnTBoY New Member

    Joined:
    Aug 31, 2007
    Messages:
    16
    Likes Received:
    0
    troutseth:

    Everything in the phone programming and code it set properly (I've reprogrammed it a few times) so the phone number is there. The anomaly is not just when I send messages but when I receive them as well. My carrier is SaskTel (Bell Mobility) and from what I can tell it's something conflicting in the phone firmware and my carriers SMS gateway code

    I've sent a ton of information to my carrier and rep so hopefully they can get some troubleshooting done ... they wont let me see the code heh :laugh2: Something is just off but I dont know for sure what it is. I also have two of my own paging gateways that use their queueing system but I think bypasses the SMS gateway. The messages I send through my paging gateways to my phone never show Call: 3 which is why I'm thinking it's a conflict on the SMS gateway.

    Either way I'll keep this thread alive when i find anything out just in case someone ever runs into this although it seems very specific to my carrier :gasp:
  4. rudeboy

    rudeboy New Member

    Joined:
    Jan 8, 2007
    Messages:
    56,232
    Likes Received:
    0
    you don't want that ? else you can set a signature.. you know that right ?
  5. troutseth

    troutseth Guest


    No i am good with it. I was trying to indicate that inserting the number at the bottom is normal if the phone is programmed correctly. After seeing his follow-up message . . . the error is beyond my ability to help :)
  6. rudeboy

    rudeboy New Member

    Joined:
    Jan 8, 2007
    Messages:
    56,232
    Likes Received:
    0
    ok, just making sure..

Share This Page