tcpmp & windows media player video issues

Discussion in 'Moto Q 9c' started by riskybzns, Feb 22, 2010.

  1. riskybzns

    riskybzns Active Member

    Joined:
    Mar 7, 2008
    Messages:
    1,538
    Likes Received:
    0
    tcpmp & windows media player video issues

    I've never encountered this before until now. i have a 14.0M video file and tcpmp automatically shuts down when i open the file and windows media player will play it for a few minutes then shut down.

    any ideas what is causing this?
  2. Boredpianoman

    Boredpianoman New Member

    Joined:
    May 14, 2009
    Messages:
    92
    Likes Received:
    0
    Interesting...

    A couple of questions come to mind. First, is the file to big for the player? Second, do you have sufficient ram for the video?:032:question And lastly, are all the right codecs installed?...sorry that was 3 ?s.:dft003:cool
  3. riskybzns

    riskybzns Active Member

    Joined:
    Mar 7, 2008
    Messages:
    1,538
    Likes Received:
    0
    doubt the file is to big. i've played full length movies before.
    yeah, i'm not low on ram by any means.
    hmmm, what other codecs should be installed? maybe thats what possible, but that shouldn't effect windows media player i don't believe.
  4. josepc

    josepc New Member

    Joined:
    Oct 4, 2010
    Messages:
    12
    Likes Received:
    0
    On my phone TCPMP always crashes I don't know I downloaded different cabs and it still the same issue
  5. josepc

    josepc New Member

    Joined:
    Oct 4, 2010
    Messages:
    12
    Likes Received:
    0
    I finally got TCPMP to work but now I want to know how can I get the Flashvideobundle to work in opera mini, it seems to be a IE file and everytime i open it opens on IE and Youtube says my browser is outdated.
    Any help???

Share This Page