stupid problem for stupid owner

Discussion in 'Motorola Q' started by Svodriver, Nov 2, 2007.

  1. Svodriver

    Svodriver New Member

    Joined:
    Nov 2, 2007
    Messages:
    10
    Likes Received:
    0
    stupid problem for stupid owner

    Ok I have had my Q for 2 weeks. Last week I took the battery out while the phone was on (dumb I know). When I turned the phone back on everything was fine except the battery metter. It had an X. It would not charge but would sync and function fine. I got a new 4gb card yesterday and put it in a wa la the metter started fuctioning again. It also charged no problem and all was great.

    Tonight I dont know why but I took the battery out again while the was on (i know i am now a dumbass) and the meter went back on the fritz! Anyone have any suggestions. The master reset, soft reset, and hard reset did not fix it. Swapping cards did not fix it. Changing batterys did not fix it. i know it has to do with software and hot hardware (i.e. the usb connection does not have water corrotion on it). I am pretty sure banging it on the desk wont fix it either so I will bypass that step. Any help would be greatly appreciate it.
  2. rfarrah

    rfarrah New Member

    Joined:
    Oct 14, 2007
    Messages:
    1,454
    Likes Received:
    0
    How long have you left the Q without a battery? Overnight?
  3. Svodriver

    Svodriver New Member

    Joined:
    Nov 2, 2007
    Messages:
    10
    Likes Received:
    0
    20 mins is the longest so far. you think overnight would do it?
  4. rfarrah

    rfarrah New Member

    Joined:
    Oct 14, 2007
    Messages:
    1,454
    Likes Received:
    0
    Hard to say. If you can get to be completely unpowered for awhile, it might reset. This worked with an old Palm I had a couple of years ago.
  5. Svodriver

    Svodriver New Member

    Joined:
    Nov 2, 2007
    Messages:
    10
    Likes Received:
    0
    It did work thanks. All is well back in Q world

Share This Page