Spectec SDW-822 Install help

Discussion in 'Moto Q 9m' started by q9m-er, Oct 6, 2009.

  1. q9m-er

    q9m-er New Member

    Spectec SDW-822 Install help

    Please help. I'm too much of a noob to figure this out on my own.
    1.) I purchased a spectec sdw-822
    2.) I downloaded the driver (cab) from spectec (saved to pc HD).
    I have activesync
    How do I install it?
    Do I just copy the file to the folder system on my phone (and what folder do I put it in) and plug the card in?
    Or do I need to complete an install process of some kind, and how do I do that (from the phone, from PC, what?)
  2. n99hockey

    n99hockey Moderator Staff Member

    to learn how to install programs read the FAQ section
    http://www.everythingwm.com/motoq-faq/

    using active sync move the .cab file anywhere on the Q
    then using the Q's file manager navigate to the file and click on it to install

    thats it
  3. q9m-er

    q9m-er New Member

    new question

    1st: Thank you, all set.
    Now, do I need to change any of the phone's settings? Currently wherever Connections are mentioned it says eithe The Internet, or Automarically Detect. Is this correct? Do I need to change anything to WAP or something?
    It currently does connect, no problem, and I do have the Data Block, so am I all good?
    And, anyone know how to change the IE start page away from the vzw default?
  4. n99hockey

    n99hockey Moderator Staff Member

    if you have a data block and can connect to the net with the wifi card and when its out you cant connect then you are set

    to change your start page open your browser on the Q and go to

    menu
    tools
    options
    home page
  5. q9m-er

    q9m-er New Member

    Thank You.
    But I don't have that. I'm 6.0 by the way.
    Under options I only have:
    General
    Connections
    Memory
    And none of them have anything aboout Home Page in them.
    In teh Properties of where it does go for a Home Page, it does say VZStart, but that's a static screen I can't change.
    ?
  6. bberryhill0

    bberryhill0 Active Member

  7. tdc0z10

    tdc0z10 New Member

    Q wont recognize my wifi card

    So i just bought a spectec wifi card for my q9m and im running WM 6 and installed everything right, however the Q wont recognize the wifi card as being in. how do i fixed this??
  8. manbat

    manbat Active Member

    It's been a while...but I believe that when the wifi card is inserted the wifi option is activated in the wireless manager. With the card inserted check wireless manager. There is a special driver for the Q9m. The one I used is posted here somewhere. Search my posts. I'm mobile right now...can't post link.
  9. tdc0z10

    tdc0z10 New Member

    I looked in wireless manager and nothing was there but bluetooth and phone. MOTO Q WM 50-60 DRIVER is in the remove programs but its no where in the file manager. nothing happens when i put the wifi card in. also when i have the data cable connected the card doesnt appear on my pc. my Activ sync doesnt work or i dont know how to use it becuase when i sync it and then open activ sync i cant do anything..im thinkin im dumb cause i keep readin that you are supose to move the .cab file through activ sync but i cant do anything in activ sync... any help will do?!
  10. manbat

    manbat Active Member

    ---------------------------If the driver shows in the remove programs,it is installed to the phone. No further need for active sync. The driver I used for WM6.0 and for WM6.1 was wlan11b_wm60.cab (76k file). When the card is inserted you should see an led light up on the wifi card. Turn off the phone radio in the wireless manager. It should allow you to connect using PIE. For me it "just worked" after installing the driver listed. My Q9m/c is very hacked and everything runs from the SD card so I don't use the wifi card anymore since I got the Nap.
  11. tdc0z10

    tdc0z10 New Member

    By the way thanks for your help. my wifi card doesnt have an led light. it is a mini sd wlan 11b card. also, do i need to add a new connection in the proxy or VPN? cause the wifi isnt working and im at a lose as to what to do. ive tried everything i believe so if anyone has any ideas im down...and i dont know what PIE is?..
  12. manbat

    manbat Active Member

    Mine Too...

    Mine Too...Spectec Mini SDIO , SDW-822. If it is getting power you will see a small glow.
  13. manbat

    manbat Active Member

    Pie=

    Sorry, PIE= Pocket Internet Explorer.....Stock Browser.

Share This Page