So many new Q9c's crashing... new phenomena or old news?

Discussion in 'Moto Q 9c' started by Irondad, Apr 18, 2008.

  1. Irondad

    Irondad New Member

    Joined:
    Apr 8, 2008
    Messages:
    56
    Likes Received:
    0
    So many new Q9c's crashing... new phenomena or old news?

    I'm new here but there are a lot of threads of brand-new Q9c's crashing, getting stuck on the dreaded spinning pinwheel of death or the black M-logo screen... mine included :frown:

    Is it possible that (as another poster suggested) there was a bad batch of Q9c's built in February/March or is this a standard operating procedure... Q9c's crashing when new? :angry:
  2. Martini27

    Martini27 New Member

    Joined:
    Apr 18, 2008
    Messages:
    2
    Likes Received:
    0
    I will confirm that mine just crashed today, stuck on the opening windows mobile screen after making a hard beep and not completing the opening "sprint" screen. I proceeded to restart/battery out/restart/rinse/repeat (you get the idea).

    Fortunately I had my old transfer contacts save on an old computer, otherwise all would have been lost. I did a hard reset by holding the middle toggle button while turning back on the phone, which erases all data from phone (hence "hard" reset)

    I am very disheartened as I do not know what I did to cause this. I was adjusting the home screen theme and background, but I didn't do any other major changes that would have caused this.

    There is a simple solution obviously (back-up software) but seriously, I am as reliant on my phone as just about anyone out there, and it frightens me how quickly you could lose everything. I am hoping that this is a rare occurrence but in reading other poster's comments I am not sure how rare it really is.

    If anyone else has had this "crash" lately please post below so that we can truly see how many people this has affected.
  3. Geekster

    Geekster New Member

    Joined:
    Aug 31, 2007
    Messages:
    4,952
    Likes Received:
    0
    From what I have read else where there was a "bad batch" made. It is abnormal for so many to fail. And it seems to me and this is my opinion only, that Sprint got most of them. Whether they did or not I can't say but it just the way it seems to me. No proof what-so-ever in the "Sprint statement" :laugh2:
  4. mike250rs

    mike250rs New Member

    Joined:
    Nov 24, 2007
    Messages:
    14,284
    Likes Received:
    0
    Decent chance it may have been a bad component batch. Starting to see more of the other Q9's crapping out now.

    Time will tell as more Q9's hit the market
  5. Irondad

    Irondad New Member

    Joined:
    Apr 8, 2008
    Messages:
    56
    Likes Received:
    0
    As previously posted, my new Q9c that I got exactly a week ago crashed... as did the replacement I got the next day.

    Looking on the box, lower right corner of white scan code tag, the first phone has a date 2-28-2008 and the second one 3-3-2008... don't know if that's production dates or inventory dates.

    Regardless... I've had two crash with no hacks or modifications.
  6. ptlee8202

    ptlee8202 New Member

    Joined:
    Aug 8, 2007
    Messages:
    776
    Likes Received:
    0
    You posted that you had determined gmail to be the cause of your problem in your other post. So, you really did not have to return your first phone unless you did not tell us everything that caused you to return it. Are you still having problems now?
  7. Irondad

    Irondad New Member

    Joined:
    Apr 8, 2008
    Messages:
    56
    Likes Received:
    0
    I'm not sure I get your post... I posted that my phone bricked and Sprint couldn't wake it so they gave me a new one... are you saying I should have just kept the non-working phone? Call me silly, but I sort of need it as a phone :wink:

    In that regard, today I was in that same Sprint store and the manager who helped me told me that since my problem they've had several Q9c's come back locked-up like mine. Maybe there IS a manufacturing problem :frown:
  8. Irondad

    Irondad New Member

    Joined:
    Apr 8, 2008
    Messages:
    56
    Likes Received:
    0
    OH, and yes... I've had this one lock up as well but I was able to hard-reset it. Meanwhile my kids two Centros are marching along perfectly :wink:
  9. ptlee8202

    ptlee8202 New Member

    Joined:
    Aug 8, 2007
    Messages:
    776
    Likes Received:
    0
    In your other post, you claimed to have solved your problem of why it crashed. But now your claiming the crashing is caused by a bad batch of defective phones.
  10. Irondad

    Irondad New Member

    Joined:
    Apr 8, 2008
    Messages:
    56
    Likes Received:
    0
    Read more carefully...
  11. ptlee8202

    ptlee8202 New Member

    Joined:
    Aug 8, 2007
    Messages:
    776
    Likes Received:
    0
    Write more carefully..
  12. Irondad

    Irondad New Member

    Joined:
    Apr 8, 2008
    Messages:
    56
    Likes Received:
    0
    I'm not sure I get your antagonistic posts... what's your point?

    I'm a noob... I've had a Q for a week and posted here for slightly less than a week... I have some problems and I've asked some questions (and not made claims as you assert) :

    The other thread:

    "So... it seems that Gmail Imap is crashing my Q9c... any thoughts???"

    This thread:

    "Is it possible that (as another poster suggested) there was a bad batch of Q9c's built in February/March or is this a standard operating procedure... Q9c's crashing when new?"

    If you have a problem with me then PM me, but otherwise you're just wasting bandwidth.
  13. ptlee8202

    ptlee8202 New Member

    Joined:
    Aug 8, 2007
    Messages:
    776
    Likes Received:
    0
    no need to get upset.
    just wanted to clarify you meant 'crashing right out of the box' or would it better to ask who else had a crash and could not hard reset?
    there are lots of posts of crashes, freezes, and slowdown. you want to know how many had defective units.
    i dont think it is right for people to post there may be a bad batch unless they know for sure or to post they 'read someone had posted there was a bad batch'.
  14. dienekes88

    dienekes88 New Member

    Joined:
    Apr 19, 2008
    Messages:
    4
    Likes Received:
    0
    My phone has crashed 4 times in the past week. I have to master reset it every time.

    I just read through this thread and saw that it might have something to do with Gmail? It's literally the only thing I added to my phone aside from a couple contacts (I doubt that would be a problem, though).

    For me, it freezes in the "Rated for Sprint Speed" or "Windows Mobile" screen after a battery in/out reboot.

    I also have a 9c: 2/29/2008 in the bottom right corner of the white label on the box.
  15. Irondad

    Irondad New Member

    Joined:
    Apr 8, 2008
    Messages:
    56
    Likes Received:
    0
    Like I said... read my posts... and the purpose of these forums is to a great extent: fact finding. In that regard, it is correct to start threads inquiring into what appears to be a manufacturing defect in a certain batch of products, which can be refuted by owners of those products manufactured in the same period or in some cases and in some forums by the manufacturer's representatives. Often times the problems are user error, and that can be discovered and resolved in those threads. If you have specific questions then ask the posters, but requiring every post to conform to your standards or forms will only leave you frustrated ;-)
  16. cmuchill

    cmuchill New Member

    Joined:
    Apr 10, 2008
    Messages:
    114
    Likes Received:
    0
    i AM hot!

    On my 2nd q9c in 2 weeks and this one just froze again. i was not receiving phone calls so i go in and check my settings for sounds and all of the standard rings are listed but i cant choose them says they are corrupt or missing. so i restart the phone and it freezes, damn it. just did a master reset.

    what am i to do? return it again or what? please help, love the phone had the problems!
  17. ptlee8202

    ptlee8202 New Member

    Joined:
    Aug 8, 2007
    Messages:
    776
    Likes Received:
    0
    Nothing wrong with starting this thread. You may have tainted the results by planting a seed with an unsubstantiated rumour (one which could even be considered libelous). You could have qualified the conditions for a defective unit to get better results. You now have 3 replies and yet you cannot assume any one of these has a defective unit without further inquiry.

    Do my posts come off as angry or frustrated? Oh well probably, that's why I'm on medication. If my criticism is not constructive, I apologize.
  18. ss262

    ss262 New Member

    Joined:
    Dec 29, 2007
    Messages:
    2
    Likes Received:
    0
    We have the same problem here as well with the q9c. Myself and 5 of my coworkers have these phones. I was the first to get one in Nov 2007 and I have never had a problem with mine. It has a Date code on the label under the battery 4507 so the 45th month of 2007. Three of the others also have 2007 models, zero problems with the phones.

    However, the two guys with the "built in 2008" phones both have the lockup issues (unit will freeze, then opon reboot it will never get past the 'M' splash screen), they are both 0208 datecoded. Phone seems to work fine after the hard reset, but it will do it again. One just got his replaced and within a week the replacement phone did the same thing again. I'm starting to believe its a bad batch of phones. Sprint did a hard reset on the phone then says nothing is wrong, and they wont replace the phone again.
  19. magicman08

    magicman08 New Member

    Joined:
    Mar 2, 2008
    Messages:
    1,498
    Likes Received:
    0
    i donno my box says 11/07 and I got it in 2/08......but the wierd thing is...there is like a sticker over a sticker below my battery....i am beginning to think the asshats at sprint sold me a refurb....but it hasn't froze or crashed yet....ha ha ha and I have so much crap on this thing
  20. ptlee8202

    ptlee8202 New Member

    Joined:
    Aug 8, 2007
    Messages:
    776
    Likes Received:
    0
    You are in a position to help with this problem. First, fill in the missing detail of what datecode was on the replacement. Second, how long after the hard reset before you start reloading things back on it. (How can Sprint say they won't replace it, if you tell them right out of the box it freezes.) Third, do all five of the phones have the same programs and setups (ie email). Fourth, would you be willing to backup your data and swap phones with one of the new 'problem' phones for a period of time to see if you start having problems. You probably will have a hard time getting yours back tough.

Share This Page