Sent messages not in sent folder

Discussion in 'Moto Q 9m' started by Steve K, Sep 7, 2007.

  1. Steve K

    Steve K New Member

    Joined:
    Aug 24, 2007
    Messages:
    18
    Likes Received:
    0
    Sent messages not in sent folder

    I have wireless sync set up, which seems to work well, but I find that when I send an email (or a text message), it doesn't appear in the relevant sent folder. Do I have something set up wrong, or is this a bug?
  2. .plaid

    .plaid New Member

    Joined:
    May 18, 2007
    Messages:
    282
    Likes Received:
    0
    Hi Steve,

    Couple of questions: is anythng at all i those folders? For completeness, is anything in your Outbox?

    With enough info, the brainiacs around here can fix just about anything....

    Best,
    .
  3. Steve K

    Steve K New Member

    Joined:
    Aug 24, 2007
    Messages:
    18
    Likes Received:
    0
    Well, the inbox is full of incoming messages; deleted items do show up in the deleted items folder, and when I move a message from the inbox to "drafts," it shows up in the drafts folder. (Apparently there's no way to create an additional folder, but that's another story!)
  4. .plaid

    .plaid New Member

    Joined:
    May 18, 2007
    Messages:
    282
    Likes Received:
    0
    Hail!

    So what about the Outbox & Sent Items folders? Anything?

    Best,
    .
  5. Steve K

    Steve K New Member

    Joined:
    Aug 24, 2007
    Messages:
    18
    Likes Received:
    0
    NO! Nothing in those folders.
  6. .plaid

    .plaid New Member

    Joined:
    May 18, 2007
    Messages:
    282
    Likes Received:
    0
    I wish to confirm that under Menu->Options->Sending that the "Save messages..." option is checked.

    Again, I'm more curious than knowledgeable but we'll keep at it....

    Best,
    .
  7. Steve K

    Steve K New Member

    Joined:
    Aug 24, 2007
    Messages:
    18
    Likes Received:
    0
    Aha! It wasn't checked. Hopefully that fixes things. Thanks!
  8. .plaid

    .plaid New Member

    Joined:
    May 18, 2007
    Messages:
    282
    Likes Received:
    0
    You're most welcome. I think that handles all types of messages, so let us know if you have any more concerns.

    Best,
    .
  9. Steve K

    Steve K New Member

    Joined:
    Aug 24, 2007
    Messages:
    18
    Likes Received:
    0
    Well; perhaps I spoke too soon. it didn't fix it. I also found a setting in the wireless sync menu to sync sent items. I checked that box (it wasn't), but that didn't help either!
  10. .plaid

    .plaid New Member

    Joined:
    May 18, 2007
    Messages:
    282
    Likes Received:
    0
    The sync option is to move messages to your pc as I understand it - this wouldn't change how the messages are stored internally on your Q.

    Try this: create a text message or e-mail and save it to your Drafts folder. then navigate to that folder and Menu->Move it to your Sent Items. Does it show up then? I'm just trying to determine if it's a routing problem or a storage problem.

    I'll admit that I'm near the end of my idea rope, friend. hopefully someone else will pop in and share their thoughts.

    Best,
    .
  11. Steve K

    Steve K New Member

    Joined:
    Aug 24, 2007
    Messages:
    18
    Likes Received:
    0
    Resolution!

    I called tech support, and explained the situation. The guy was stumped; the settings I had should be working. He concluded that it was a Mobile 6 bug, and would put in a bug report. As last resort, he reset something on the server (I don't know what) and eureka..that fixed it! A bunch of my sent items suddenly appeared, and it's been working fine (including sent text messages too) ever since. Go figure!

Share This Page