S9 microphone stopped working

Discussion in 'Motorola Q Accessories' started by jackson732, Apr 13, 2009.

  1. jackson732

    jackson732 New Member

    S9 microphone stopped working

    I have a 9QC and a pair of s9 headphones. The headphones work fine for music, but recently the microphone stopped working so when I get calls I have to shut it off and pull the phone to my ear.

    Anyone else seen this problem? Any suggestions? I looked through all the settings I could find on the Q and the book's no help either.
  2. Q-Area51

    Q-Area51 Guest

    If you are fairly confident in your on board settings, then there are only 2 issues to look at.

    1.) Contacts: Make sure your jack and pin are clear of all "stuff" that would prevent a complete circuit.

    2.) Broken wire or element in mic. (You're hosed.) Make sure physically by looking at the entire length of the cord that it hasn't been cut or pinched. You can't do much if the mic element is shot. :) -Q
  3. jackson732

    jackson732 New Member

    Appreciate the reply; but I guess I should have said the Motorola S9 is a bluetooth headset. Mic is embedded in left earpiece. All my bluetooth settings seem good but no sound going out.
  4. ParaCAD

    ParaCAD New Member

    Q-area51 its BT :) lol.
    First i thought you were talking about disecting the headphones and inspecting the circuit board!...i was thinking thats pretty drastic..lol

    There really aren't any setting for the headphones other than pairing with your Q. I've got a pair also, i don't use the mic much (i ignore calls while listening to music) but the times i have, its worked fine.
    Motorola should have some type of warranty, that may be your only option.
  5. Q-Area51

    Q-Area51 Guest

    Silly me . . . I Was thinking corded. DUMB !! :) -Q
    (2 U From my Q9Nap)
  6. jfullam

    jfullam New Member

    I have the S9 and my mic stopped working after 2 weeks (though the music playback was fine). Removing the Bluetooth device from my LG Voyager phone and then re-adding and re-pairing seemed to correct the problem for me (at least for now). Please try and let me know if this resolves your issue.

Share This Page