Reinstalling ActiveSync Everytime I Want to Sync?

Discussion in 'Windows PC and Moto Q' started by Sophie, Jan 28, 2009.

  1. Sophie

    Sophie New Member

    Reinstalling ActiveSync Everytime I Want to Sync?

    Hi all,

    I have a problem with my activesync 4.5. Every time I want to sync my Q9c, I would need to reinstall it. The program would open the first time, sync everything, and never open again unless I reinstall it. I've checked my firewall and ActiveSync is permitted. Does anyone know what I can do to fix it?

    Thanks
  2. ninjaap

    ninjaap Moderator

    Active Sync 4.5 = XP
    Windows Mobile Device Center 6.1 = Vista
    settings/connections/usb device type/activesync rndis

    I have trouble connecting via usb. I have to plug and unplug usb several times before it syncs. Syncing via BT works every time, the first time.
  3. Sophie

    Sophie New Member

    I don't see that under my phone. Under Connections, I see Wireless Manager, Proxy, VPN, USB to PC (which is unchecked), Wi-fi Power Settings, and Domain Enroll. I don't seem to see usb device type
  4. TreeFrog

    TreeFrog Active Member

    on a 9C its the usb to pc...advanced network. if its already unchecked you could try to "check" it..reboot...try again.
  5. Sophie

    Sophie New Member

    I just reinstalled it last night and it synced fine without doing anything to the phone. It's the program that I'm having a problem with. Is there maybe a better (and free) program that I can maybe use?
  6. ninjaap

    ninjaap Moderator

    You can try an online service called dashwire check it out...
  7. Sophie

    Sophie New Member

    I actually don't have an unlimited data plan so that could get expensive. Does anyone know why ActiveSync won't open after I turn my computer? Under connection settings in ActiveSync, I checked the "open ActiveSync when my device connects." It just won't open even though my phone is able to charge from the USB. I'm a little scared to turn off my computer now.

    Thank you all so much for your suggestions though. I'm really hoping someone can help me solve this problem.
  8. Sophie

    Sophie New Member

    Sorry for the 2nd post in a row but I thought the more information I had, the greater the possibility that someone could help me.

    I shut down my computer last night and ActiveSync refuses to open. It does the mouse/timer thing like something is going to happen but the window doesn't pop up. I plugged my phone in, heard the little ding when you plug in an USB thing, and heard the ActiveSync noise. My phone is connected to the computer and charging. Under ActiveSync on my phone, it says it's connected but it says Last Sync was today at 2:21 AM.

    Under Task Manager, all three processes were running:

    • Wcesmgr.exe
    • Wcescomm.exe
    • Rapimgr.exe
    Any other ideas?

Share This Page