Recording in HD

Discussion in 'Windows Phone 7' started by Jens Veraa, Feb 1, 2011.

  1. Jens Veraa

    Jens Veraa Member

    Whenever I record in HD (720p), the video has no sound whatsoever.
    Do I need to change something in order to record the sound?

    *Edit: Doesn't matter if it's HD or VGA.
  2. Jens Veraa

    Jens Veraa Member

    Got it working, but the problem will remain.
    No sound on VGA AND HD. Found a 'solution' from another forum:

    "Another bug (And I know this is a bug and no chance of it being my wrong doing lol) was that the microphone would sometimes not work for certain apps (e.g. shazam and voice search on bing wouldn't hear anything, and camcorder wouldnt record any sound), and the only way to activate the mic was to call someone and to cancel the phone right after tapping call button. Now it seems to be always on."

    If anyone knows how to complete resolve this problem, let me know because I don't want to call someone everytime before i'm going to record a video.

    chris likes this.
  3. chris

    chris Administrator Staff Member

    Good to hear you got it sorted out.
  4. Jens Veraa

    Jens Veraa Member

    It seems I have found the cause of the problem.
    For anyone who is interested and is having the same issue:

    The microphone may disable itself after use of bluetooth or plugging in headphones

    I've tested it several times and I managed to reproduce it time after time.
    In order to have the mic back up you have to call a number, press end call and it will work again.

    *Edit: I have a Samsung Omnia 7. I've read the sound is mainly a Samsung issue.

Share This Page