receiving long messages

Discussion in 'Motorola Q' started by corallini081, Oct 25, 2008.

  1. rudeboy

    rudeboy New Member

    Joined:
    Jan 8, 2007
    Messages:
    56,232
    Likes Received:
    0
    dunno... uhm, what i could do -and that might work- is export the registry key.. all you would need to do is put it on the Q, "execute" it with the File Manager and it should import the key..
  2. jjfan71

    jjfan71 New Member

    Joined:
    Dec 24, 2006
    Messages:
    70
    Likes Received:
    0
    that would be awesome rudeboy !!! thanks so much for the help
  3. rudeboy

    rudeboy New Member

    Joined:
    Jan 8, 2007
    Messages:
    56,232
    Likes Received:
    0
  4. TreeFrog

    TreeFrog Active Member

    Joined:
    Aug 27, 2007
    Messages:
    11,420
    Likes Received:
    0
    yea...I got it to work sending myself a long text...came as two. But I think that worked before. I meant to send one from the VZ site but got busy...

    my kids phone sends texts out as two if over 160..dunno..ill try an email to me.
  5. jjfan71

    jjfan71 New Member

    Joined:
    Dec 24, 2006
    Messages:
    70
    Likes Received:
    0
    ok, downloaded textshared.zip, put it in my documents on my q, extracted it, launched it and the registry came up. i rebooted and sent myself a long ass text from my wifes envy and still doesnt work. she got a text back saying "destination does not support ems". did i do it right ??
  6. jjfan71

    jjfan71 New Member

    Joined:
    Dec 24, 2006
    Messages:
    70
    Likes Received:
    0
    when i launch textshared.reg this is what i get. do i have to do anything from here ?

    Attached Files:

  7. txter

    txter New Member

    Joined:
    Oct 27, 2007
    Messages:
    2,749
    Likes Received:
    0
    i hope i didnt confuse you Tree. i do get 2 or more pages w/ a txt thats over 160 but @ least i get them now. i didnt before i did this. so far ive got up to 4 pages of a single txt. i know thats all kinds of crazy but tell that to the ya who that sent it to me.
  8. rudeboy

    rudeboy New Member

    Joined:
    Jan 8, 2007
    Messages:
    56,232
    Likes Received:
    0
    when you execute the .reg inside the .zip it should ask if you want to write it to the registry, pick yes.

    not sure what screen you are showing..

    potQ9c
  9. rf22

    rf22 New Member

    Joined:
    Apr 29, 2008
    Messages:
    26
    Likes Received:
    0
    I've had this same problem for a long time now on my Q1. I tried this EMSHandler a long time ago and it did not work. Also, I have always been able to and still can send myself long messages. I can also send long messages to anyone on any carrier with no problems. I can also recieve long texts from anyone on other carriers as well.

    On the Verizon network, I can recieve long (>160 characters) texts from other smartphones. The only time I cannot receive long texts is when they are sent from a Verizon handset. This is the problem!
  10. jjfan71

    jjfan71 New Member

    Joined:
    Dec 24, 2006
    Messages:
    70
    Likes Received:
    0
    it didnt ask me anything. i'm gonna try the whole thing again. the screen shot i showed was after i extracted the reg and executed it, thats what immediately came up.
  11. rudeboy

    rudeboy New Member

    Joined:
    Jan 8, 2007
    Messages:
    56,232
    Likes Received:
    0
    you need to unpack the .zip..
    then open the File Manager..
    then click the file (.reg)
  12. jjfan71

    jjfan71 New Member

    Joined:
    Dec 24, 2006
    Messages:
    70
    Likes Received:
    0
    ok i'll try. sorry for being such a pain in the ass !!!
  13. TreeFrog

    TreeFrog Active Member

    Joined:
    Aug 27, 2007
    Messages:
    11,420
    Likes Received:
    0
    no worries....all kinds of variables and I am 6'1...HAHA..that to...6.1 so i didnt see much of a difference! again...no worries!! and thanks!
  14. jjfan71

    jjfan71 New Member

    Joined:
    Dec 24, 2006
    Messages:
    70
    Likes Received:
    0
    could 6.1 update have something to do with it not working ??
  15. TreeFrog

    TreeFrog Active Member

    Joined:
    Aug 27, 2007
    Messages:
    11,420
    Likes Received:
    0
    sounded like it was 50/50 in the other thread for wm5.0...sooo...dunno! I am glad it worked for those!!! I gave it a college try though!
  16. jjfan71

    jjfan71 New Member

    Joined:
    Dec 24, 2006
    Messages:
    70
    Likes Received:
    0
    so it didnt work for u either ???
  17. jjfan71

    jjfan71 New Member

    Joined:
    Dec 24, 2006
    Messages:
    70
    Likes Received:
    0
    i give up on this s**t !!! thank u to those who gave their input, especially rudeboy !!!! have a good night all :smile:
  18. mbrevard

    mbrevard New Member

    Joined:
    Sep 18, 2007
    Messages:
    1,027
    Likes Received:
    0
    Installed this yesterday and it worked perfectly. Today I can receive messages but when I attempt to send the I get a red error message "Message Was Not Sent. Try Again?" I click it and then get the same message. Not sure if this is an issue due to the reg change or if it was just coincidence. Called VZW tech support. He had me turn my phone off and set up my service on a phone he had and was able to send and receive. This make me think that this hack has caused this problem. What ya think?
  19. rudeboy

    rudeboy New Member

    Joined:
    Jan 8, 2007
    Messages:
    56,232
    Likes Received:
    0
    might be coincidence... i can receive and send just fine, good way to find out if it was the hack, undo it.
  20. rudeboy

    rudeboy New Member

    Joined:
    Jan 8, 2007
    Messages:
    56,232
    Likes Received:
    0
    bummer it did not work out for you...

Share This Page