Random Shutdowns

Discussion in 'Motorola Q' started by mnjordan, May 31, 2007.

  1. mnjordan

    mnjordan New Member

    Joined:
    May 29, 2007
    Messages:
    4
    Likes Received:
    0
    Random Shutdowns

    Hi everybody, first post here.

    I just got a Q this week, and three or four times I've had completely random shutdowns. To get the phone to turn back on, I have to take the battery out, and wait a few seconds, then turn it back on.

    Has anyone heard of this, and is there a fix?

    Thanks in advance.
  2. jareti

    jareti New Member

    Joined:
    May 31, 2007
    Messages:
    20
    Likes Received:
    0
    I have this problem as well and i don't think there's a fix... yet anyway. :frown:
    This is my 2nd phone provided by Verizon and they both have this shutdown issue.
  3. mnjordan

    mnjordan New Member

    Joined:
    May 29, 2007
    Messages:
    4
    Likes Received:
    0
    Wow, that's bad news.

    I've had one more random shut down since I posted this thread.

    I have PocketNesterPlus installed on the system drive, not on a mini SD card. I wonder if that maybe has something to do with it?
  4. BigOrange

    BigOrange New Member

    Joined:
    May 20, 2007
    Messages:
    342
    Likes Received:
    0
    We just got two Sprint Q's both with latest firmware from factory. Her phone locked up several times a day while dialing, etc and shutoff etc. It even did this after a hard restore. My phone, with all kinds of crap and mods works pretty decent, but starting freezing up too.

    Took them both back, argued with the frozen up phone in my hand to get a new one.
  5. jareti

    jareti New Member

    Joined:
    May 31, 2007
    Messages:
    20
    Likes Received:
    0
    These phones have mutiple issues. I don't appreciate paying to be a tester for anyone's product. I've been back to Verizon 6 times with problems. 3 BT headsets and 2 phones (both Qs) i now have a product that works as advertised about 70% of the time. I hope Motorola steps up with fixes for all the issues. Issues i've had:
    • BT headset doesn't sync with phone (even Motorola's have this problem). Making calls sometimes person i'm calling comes through the phone (even those i'm in headset mode), after about 10 - 15 secs the headset finally picks up the call. Also happens when answering. with the H500 i always had to say hello twice after punching the answer button.
    • Phone randomly shuts off and won't boot up until the battery is removed and put back in.
    • Phone doesn't receive calls sometimes people call and phone doesn't ring nor show that i missed a call or received a VM. This will continue until the phone is power cycled... i've gone through a whole day and not received a single call while missing many.
    • long delays sometimes happened when making a call. Sometimes i never hear a ring dial tone, or the person i'm calling. just says "connected" but i never hear anything. this will happen in all profile modes including headset.
  6. BigOrange

    BigOrange New Member

    Joined:
    May 20, 2007
    Messages:
    342
    Likes Received:
    0
    I have this BT and it works fine with my phone... http://www.compusa.com/products/pro...ct_code=336500&Pn=scala_500_Bluetooth_Headset

Share This Page