Random beeps

Discussion in 'Motorola Q' started by cycle53, Dec 8, 2006.

  1. cycle53

    cycle53 New Member

    Random beeps

    I'm not sure what is going but I'm getting a random beep/alert tone on my phone for no reason. Not sure if it's happening when I go from EV to 1x or what. Any ideas?
  2. SE-R_Dan

    SE-R_Dan New Member

    I have the same problem! I have several different random beep sounds that occur throughout the day. I'm sure someone here knows the answer.
  3. mad3963

    mad3963 New Member

    Try going to Settings > G More... > G More... > C Phone Settings > B Alerts. It sounds like is likely Service Tone or ERI Alert. If either of these are on, try turning it/them off and see if the "beeping" stops.
  4. SE-R_Dan

    SE-R_Dan New Member

    Thanks for the advice. Sadly, all my alerts are already off and I still average about 2 beeps per hour.
  5. cycle53

    cycle53 New Member

    Ditto mine. All the alerts are off. I even turned them on and then off again but still getting a beep about every 20-30min.
    On top of that I am also getting a random buzz while in the middle of a call. What is the deal? Anyone have any other suggestions?
  6. TAG1976

    TAG1976 New Member

    WHat about the Minute Timer, for those who need to track their minutes
  7. SE-R_Dan

    SE-R_Dan New Member

    Huh? I didn't get that.

    I've also noticed that when I switch to silent profile, it seems to vibrate randomly instead of beeping randomly.

    I just tried silencing exclamations, warnings, and questions in the "Sounds" menu. We'll see if that does the trick.
  8. mad3963

    mad3963 New Member

    Did you check all the settings here:
    Try going to Settings > G More... > G More... > C Phone Settings > B Alerts. It sounds like is likely Service Tone or ERI Alert. If either of these are on, try turning it/them off and see if the "beeping" stops.

    This includes the Minute Beep that TAG1976 mentioned.

    Also, try going to Settings > G More... > G More... > E Unread Message Alert > Unread Message Alert > set to Off.
  9. SE-R_Dan

    SE-R_Dan New Member

    I tried that when you posted it last week. All 4 of my alerts are set to "none".

    I also set exclamations, warnings, and questions in the "Sounds" menu to "none" this morning, but the beeping continues. New email and new text message are also set to "none".

    2 or 3 times I've actually been looking at the home screen when the beep occurs, and I can't discern anything that would cause it. There's no change in data network, battery reserve meter, etc. that would explain it.
  10. BoneZQ

    BoneZQ New Member

    This is weird becuz this exact thing started w/my phone a few days ago. Exact. I get this strange completely random beep crap too, and when I'm on the phone I get it through the phone; it sounds like I might be receiving another call from the call waiting, but when I look at my phone there is no other call incoming. I've been having a lot of strange occurances with my Q lately. I still get the beeping and it's getting really annoying. All my alerts are off and all. If anyone figures out what this is all about and how to correct it please post it in this thread. And since this is an audible occurance, it has me wondering what else might be going on inside my Q that isn't audible...
  11. cycle53

    cycle53 New Member

    Ok want another crazy thing, mine stopped. I did a power cycle the other day and for the last 2 days no crazy beeps or vibrations. I just know that now that I'm writing this it will start up again.
    Another question is i started to set up the wireless sync, and realized I don't need it as I have goodlink through my company. Now though when I turn off the phone and turn it back on it tries to complete the setup and sets my homepage as the wireless sync layout. Can I prevent this somehow?
    thanks
  12. fmkjr19

    fmkjr19 New Member

    In the last few days, my Q will "crash" for no reason... it might be sitting there and it crashes... then when reboots stranges beeps...
    frank
  13. larsdennert

    larsdennert Active Member

    See \HKEY_CURRENT_USER\ControlPanel\Sounds especially systembuzz. Maybe something can be hacked. The typical setting to turn things off is \windows\*none* for the sound.
  14. Phill1124

    Phill1124 New Member

    Beep happens on my phone to0

    So no one know what the problem is?
  15. TheSponge

    TheSponge New Member

    Thanks!! This did the trick for me.

    Every 15 minutes I was getting a single tone if the sound was on that was driving me mad! All tone settings were set to off. Not sure why this isn't with the other messaging settings within the "Sounds" category.
  16. magicman08

    magicman08 New Member

    yea i solved this on another forum, that darn unread message alert is in its own little sport and not in the alerts, sneaky

Share This Page