Quick Q about TCPMP & Youtube not working...

Discussion in 'Moto Q 9c' started by 11sec_lx, Jan 13, 2008.

  1. mike250rs

    mike250rs New Member

    Joined:
    Nov 24, 2007
    Messages:
    14,284
    Likes Received:
    0
    you installed both files, and restarted the Q?
  2. bgspringer

    bgspringer New Member

    Joined:
    Mar 1, 2008
    Messages:
    8
    Likes Received:
    0
    I did run both, straight from the web on the phone.

    I am showing a couple files in My Docs that I have not seen before..
    cellebrite.exe
    flash.exe.cab
    tcpmp.smartphone.0.72rc1.cab
  3. mike250rs

    mike250rs New Member

    Joined:
    Nov 24, 2007
    Messages:
    14,284
    Likes Received:
    0
    no idea what the cellbrite is, but the other two are the cab files you downloaded
  4. kinglowy

    kinglowy New Member

    Joined:
    Mar 1, 2008
    Messages:
    10
    Likes Received:
    0
    Problem With Flash Bundle

    I have been using the TCPMP app perfectly, but the video bundle was a .tgz file so i changed it to .cab, but this hasn't worked as either. I don't see an ability to set file associations as you described. My TCPMP has file-open file etc., but there isn't any option to associate these extensions. Can you assist me with this small issue please. Thanks







  5. MBK2

    MBK2 New Member

    Joined:
    Sep 8, 2007
    Messages:
    2,553
    Likes Received:
    0
    First youhave to extract and install the video bundle first.....then to set file associations...Options- Settings- Select Page- File associations

Share This Page