Q9M Windows Mobile 6.1 How To

Discussion in 'Moto Q 9m' started by bigee1212, Feb 20, 2009.

  1. Tikiman49

    Tikiman49 New Member

    Joined:
    Feb 24, 2009
    Messages:
    14
    Likes Received:
    0
    I didn't see this anywhere else on the forums, so I figured I'd paste it here. For us Windows 7 users, as of right now Motorola's flash interface driver installers won't work on Windows 7, even in compatibility mode. I found a coupla guides on how to get the USB Flash interface drivers working on 7, and added a coupla comments.

    Note:: These steps must be done in between 10. and 11. in big's guide. You must have your phone in Flash mode when you connect it to the PC.


    1. Downloaded the latest drivers from here: http://direct.motorola.com/hellomoto...ng_drivers.asp
      a. Pick "Download Motorola USB Driver v3.7.0(for 32-bit versions of Windows®)" for 32-bit, or the one right underneath for 64-bit. These instructions will work for both.
      Save the file directly to your C: drive to make life easier.
    2. Go to Start-Run (or hold Windows Key + R), and run the following command:
      Be sure to replace the filename there with the filename of your installer. This will extract the drivers to a folder called "Driver" in the C: drive.
    3. Plug in your phone while it's in Flash mode. It will fail to install the drivers. Ignore it. :frown:
    4. Go back to the Run menu, and execute:
    5. Under "Other Devices" you should see an Unknown Device. If there are more than one, unplug and replug in your phone and watch which one disappears/reappears. Right click and Update Driver Software
    6. Choose "Browse..." and go to the folder: C:\Driver\Common Files Folder\Motorola Shared\MotPCSDrivers and let it install.
    7. A confirmation should come up saying Flash Interface Installed
    8. All done! You can delete the Driver folder now if you like. Go ahead and follow the rest of the guide.

    WARNING!!!
    I successfully flashed my phone, but be warned the first time I tried to do it it did NOT work, saying the phone disconnected during re-enumeration. Don't panic! Just remove the battery and restart it in flash mode again, then redo the process from step 11. The phone disconnects momentarily as Windows 7 installs the driver for the next phase (RAM downloader), and RSD Lite doesn't know how to pick it back up. I actually had to try writing 3 times before it went through, but that's probably atypical. Twice should work fine for 7 users.

    A couple notes for after the installation: RSD never said "Done" for me, it just froze up at "Please manually turn on the device". Phone works fine though. Windows had to search Windows Update for a new driver for the phone though. Synced and working fine!
  2. momo123

    momo123 New Member

    Joined:
    Mar 30, 2009
    Messages:
    8
    Likes Received:
    0
    bigee1212- wow, thank you so much! your instructions was so easy to follow. I never done anything like this before..and i had no problems! THANKS A BUNCH!!!!!

    Since I have vista x64 - I downloaded "Handset_USB_Driver_x64_v3.7.0.msi" instead of the one recommended by bigee1212.
  3. photoinfluence

    photoinfluence New Member

    Joined:
    Apr 5, 2009
    Messages:
    10
    Likes Received:
    0
    Not to be the only one who can't get this to work, but I am having some difficulties....

    I have followed these instructions, as well as the instruction from several other threads, and keep running into the same issue.

    I do the master reset and plug my phone into the computer to flash it. The driver recognizes it and it shows up on rsd lite- I pull up the update file to put on it, but the start button never comes available...

    I'm not quite sure where I'm going wrong and would certainly appreciate some direction....
  4. Tikiman49

    Tikiman49 New Member

    Joined:
    Feb 24, 2009
    Messages:
    14
    Likes Received:
    0
    Did you unzip the file? Make sure it doesn't end in .7z
  5. photoinfluence

    photoinfluence New Member

    Joined:
    Apr 5, 2009
    Messages:
    10
    Likes Received:
    0
    I did unzip it using winrar... the file name is now:

    VRZ_P3_NN_C_07.7A.00I_UPGRADE_FILE_01.sbf
  6. Q-Area51

    Q-Area51 Guest

    Don't know how far you've gotten but I'd strongly suggest the VZW WM 6.1 MONSTER Flash over the upgrade at this point in time. :) -Q
  7. photoinfluence

    photoinfluence New Member

    Joined:
    Apr 5, 2009
    Messages:
    10
    Likes Received:
    0
    Where can I get a clean copy of the MONSTER Flash??
  8. Q-Area51

    Q-Area51 Guest

  9. photoinfluence

    photoinfluence New Member

    Joined:
    Apr 5, 2009
    Messages:
    10
    Likes Received:
    0
    It's finally flashing for me... it took a few tries a bit of frustration, but if all goes well, I will be a very happy guy very soon!!!
  10. photoinfluence

    photoinfluence New Member

    Joined:
    Apr 5, 2009
    Messages:
    10
    Likes Received:
    0
    My phone is now happily running Windows Mobile 6.1, but.... it tells me that initial programming is required... Guess I'll call verizon in the morning and see if they can set it up....
  11. Q-Area51

    Q-Area51 Guest

    DO NOT CALL THEM !!!!!

    1.) *228 > 1
    2.) *228 > 2

    That's all you need to do if you have an active account.
    :) -Q
  12. sticksdaman

    sticksdaman New Member

    Joined:
    Oct 28, 2007
    Messages:
    16
    Likes Received:
    0
    i followed the directions exactly looks like everything works great so far.. Only issue is that when i tried to sync my contacts back in (pim.vol) it tells me it cant do it because the file is already in use.. also the wm 6.1 software takes an awful long time to start up when i restart the phone.. is this normal?
  13. blackmeto

    blackmeto Active Member

    Joined:
    Aug 14, 2008
    Messages:
    3,772
    Likes Received:
    0
    rename the new pim.vol to something else on the phone
    drag and drop from pc and soft reset
  14. Q-Area51

    Q-Area51 Guest

    Assuming when you say "sync" you mean Active Sync (yes?) it should just load up unless you have your Contacts open on either/or your phone or PC. Are we on the same page here? :) -Q
  15. sticksdaman

    sticksdaman New Member

    Joined:
    Oct 28, 2007
    Messages:
    16
    Likes Received:
    0
    thanks for the quick reply guys!

    i am having another issue however.... after soft resetting the phone it reboots but stays on the green windows mobile 6.1 screen. i have tried resetting it and the same keeps happening... ive waited about 20 minutes since the last reset and it is still on the green screen. PLEASE HELP!:angry:
  16. blackmeto

    blackmeto Active Member

    Joined:
    Aug 14, 2008
    Messages:
    3,772
    Likes Received:
    0
    try pulling the battery for ten secs
  17. sticksdaman

    sticksdaman New Member

    Joined:
    Oct 28, 2007
    Messages:
    16
    Likes Received:
    0
    thanks

    Just tried that.. how long should it take to reboot? Its still stuck on the green screen... rebooted at 3:00pm exactly

    its been 15 minutes since ive re boot it last (after waiting ten seconds with the battery out) and the green windows mobile 6.1 screen is still on
  18. Q-Area51

    Q-Area51 Guest

    Coolio - you're good to go !!! :) Glad to help,man. :) -Q
  19. sticksdaman

    sticksdaman New Member

    Joined:
    Oct 28, 2007
    Messages:
    16
    Likes Received:
    0
    perhaps you misunderstood... the screen is still green i am in the same spot i was an hour ago... sorry if i was unclear
  20. Q-Area51

    Q-Area51 Guest

    DARN ! Sorry. At this point, I'd have to say, remove the batt again, unplug from AC if it is. Put the batt back in and Master Reset. Hold in the center D-pad button and the press the power button. :) -Q

Share This Page