Q + ActiveSync + Firefox Open = No browsing?

Discussion in 'Windows PC and Moto Q' started by mattdono, Jun 11, 2008.

  1. mattdono

    mattdono New Member

    Q + ActiveSync + Firefox Open = No browsing?

    Ok...so I have weird problems going on with my Q and in trying to figure out why I can't sync ActiveSync, I encountered another weird issue.

    I have my Q plugged into USB (rear hub), ActiveSync isn't (or won't) connect, and Firefox is open...I try to go to any website and I get "Page cannot be displayed".

    I unplug the Q and hit refresh on the page that didn't load and, boom, the page displays no problem. (Note: I was trying to hit Google, so I'm sure the site was up).

    XP Pro, '07 Q, ActiveSync 4.5, Firefox 2.0.0.14

    I'm pretty sure it has something to do with my Firewall, but I have done everything in the Troubleshooting tips out there (i.e., adding the ActiveSync files to the Exceptions/exemptions list in my firewall)...still no connect-y.

    Any help is greatly appreciated.
  2. mworsham

    mworsham New Member

    These instructions worked for me. What you need is about halfway down the first page...

    http://www.everythingq.com/forum/moto-q-9m/stop-q-from-going-online-through-pc-12571.html

    Mark W

Share This Page