PushEffect Near RealTime PushEmail 4 Gmail/POP/IMAP & adds New Features to Messaging

Discussion in 'Windows Phone Software' started by wannaQ, Feb 26, 2007.

  1. NeoteriX

    NeoteriX Member

    Joined:
    Jan 9, 2008
    Messages:
    170
    Likes Received:
    0
    Are you using Sprint? What kind of signal pattern are you using? Are you concerned that legit texts will be screened out?
  2. dafoxs

    dafoxs New Member

    Joined:
    May 4, 2008
    Messages:
    13,994
    Likes Received:
    0
    Sprint, I just use the @ symbol. 99.9% of text message don't use any symbols. Just phone numbers.
    I never miss any.
  3. TreeFrog

    TreeFrog Active Member

    Joined:
    Aug 27, 2007
    Messages:
    11,420
    Likes Received:
    0
    for gmail I have it set for "@" and the body is "Subject:". All my sms from gmail contain that in the body so it seperates at that level....
  4. Bozz

    Bozz New Member

    Joined:
    May 1, 2008
    Messages:
    388
    Likes Received:
    0
    I am a PE user and love it, however I find it annoying that when someone requests a READ RECEIPT with their email, my Q processes it and returns it from my 727xxxxxxx@vtext.com address.

    Is there a way to make the Q ignore these requests? It sometimes looks unprofessional IMHO and even caused someone to call me the other day and say "hey, I sent you an email and got a delivery notification from a 727xxxxxxx@vtext.com email address... this isn't where I sent it, did someone intercept your email?"

    Any ideas on disabling this function on the Q?

    Thanks,
    Bozz

    P.S. - Forgive me if this has been discusssed, but I cannot find it if it has.
  5. TreeFrog

    TreeFrog Active Member

    Joined:
    Aug 27, 2007
    Messages:
    11,420
    Likes Received:
    0
    not sure i understand....are you forwarding your mail to vtext? either way PE has nothing to do with that....
  6. dafoxs

    dafoxs New Member

    Joined:
    May 4, 2008
    Messages:
    13,994
    Likes Received:
    0
    isnt that a setting in the sms options? I have a option to turn off delivery notifications.
  7. Bozz

    Bozz New Member

    Joined:
    May 1, 2008
    Messages:
    388
    Likes Received:
    0
    Yes, I am forwarding to my vtext.com account. And, you are correct that it isn't a PE function at all, its one of the Q -- just figured others using PE might have encountered the same gripe.

    Thanks,
    Bozz
  8. Bozz

    Bozz New Member

    Joined:
    May 1, 2008
    Messages:
    388
    Likes Received:
    0
    I can't find this option, using WM6.1 . This is what I believe is needed, but I'll be darned if I can find it. I see an option to ask for delivery receipts, but not turn off delivery notifications.

    Any help is appreciated.
    Bozz
  9. dafoxs

    dafoxs New Member

    Joined:
    May 4, 2008
    Messages:
    13,994
    Likes Received:
    0
    OK, i read it wrong. what you are saying, the other person gets the text????
    If you are getting it, is this gmail? Imap set up stops that.
  10. Bozz

    Bozz New Member

    Joined:
    May 1, 2008
    Messages:
    388
    Likes Received:
    0
    Someone sends me an email, and they ask for a read receipt... they get a Delivery Receipt (via email)from my phone number@vtext.com and I don't really want that to happen.

    BTW, this is from a regular POP3 type account -- and NO I cannot use IMAP instead for this one.

    Bozz
  11. dafoxs

    dafoxs New Member

    Joined:
    May 4, 2008
    Messages:
    13,994
    Likes Received:
    0
    Oh that, not sure now.
  12. dafoxs

    dafoxs New Member

    Joined:
    May 4, 2008
    Messages:
    13,994
    Likes Received:
    0
    I use gmail. there is an option to choose what account is used for replies. check the settings of your email forwarding.
  13. MD02RSX-S

    MD02RSX-S New Member

    Joined:
    Aug 17, 2007
    Messages:
    20
    Likes Received:
    0
    problem sending

    I have Gmail setup on my Q9c (USCC) and it will recieve mail fine through PushEffect but I just tried sending mail and it says I do not have coverage or to check my acct. settings again. Has anyone had this issue or know how to fix it? I tried sending a test e-mail to my other acct. and it will not go through either. Thanks for any help
  14. sherri

    sherri Active Member

    Joined:
    Jun 29, 2007
    Messages:
    10,117
    Likes Received:
    0
    Make sure you Outgoing server settings are correct.
  15. MD02RSX-S

    MD02RSX-S New Member

    Joined:
    Aug 17, 2007
    Messages:
    20
    Likes Received:
    0
    what should the settings be?

    i went through and made sure,
    smtp.gmail.com
    both SSL boxes checked
  16. TreeFrog

    TreeFrog Active Member

    Joined:
    Aug 27, 2007
    Messages:
    11,420
    Likes Received:
    0
    definatly has zero to do with push effect....
  17. kareljack

    kareljack Active Member

    Joined:
    Apr 22, 2008
    Messages:
    2,077
    Likes Received:
    15
    I finally decided to test this out and for the life of me I cant get it to work...

    I sent a text to my gmail addy to get the forwarding address and it was mynumber@txt.att.net. When I tried that I got text messages only. nothing from email.
    QoreFunctions site says the addy should be mynumber@mobile.att.net. When I use that I dont get texts or emails.
    What am I doing wrong???
  18. Bozz

    Bozz New Member

    Joined:
    May 1, 2008
    Messages:
    388
    Likes Received:
    0
    A few questions that might help you narrow down your problem:

    1. Do you have your gmail address successfully sending/receiving on your Q (without) Pusheffect going? If not, you must sort that out first! Once you do, make that email address send/receive manually, not at a timed interval.

    2. The mynumber@txt.att.net seems to be correct, based on what I found on AT&T's website.

    3. Did you go to your gmail settings from your computer and forward your email to your mynumber@txt.att.net ?

    4. Once you have done #3, in PushEffect -- set it to Auto Send and Receive, then for 'Activate when SMS sender area contains' put the @ symbol.

    5. Then press the Left softkey where it says 'Start'

    6. From your computer, send yourself an email to your GMAIL account and see if it comes through on your phone right away.

    When I initially purchased PushEffect, I was kinda confused and it took some playing with it to understand the concept of what they wanted me to do.

    Hopefully this works for you, report back.

    Bozz
  19. kareljack

    kareljack Active Member

    Joined:
    Apr 22, 2008
    Messages:
    2,077
    Likes Received:
    15
    Bozz,

    Yes, I've had email working on the phone for months now. Maybe the problem is the fact that I am using imap?

    Yes to question 3 and yes to the rest of them. It should be working, but it's not. I just get the texts.
  20. TreeFrog

    TreeFrog Active Member

    Joined:
    Aug 27, 2007
    Messages:
    11,420
    Likes Received:
    0
    your not putting the sender info in....the sender info box is from where the sms is coming from. its not mynumber@blah.blah. my sender info from gmail has "troythetreefrog+caf" in it.

    once your actually getting forwarded email from gmail...use that sender info.

Share This Page