Programs Updated To Work With WM 6.1

Discussion in 'Moto Q 9c' started by qper, Jun 6, 2008.

  1. tmacmoney

    tmacmoney New Member

    Joined:
    Jan 8, 2008
    Messages:
    58
    Likes Received:
    0
    Qper,
    I believe I followed the steps that you posted, but when I try to play a youtube video my tcpmp crashes. What version of flashvideobundle did you install? Do you think you can post the links to the files that you installed that worked with wm 6.1?
  2. qper

    qper New Member

    Joined:
    Mar 22, 2008
    Messages:
    124
    Likes Received:
    0

    ok I used the flashvideobundle file from here...

    http://mq.roeiboot.com/apps/FlashVideoBundle.CAB


    and here is the update for TCMP...

    http://www.yourfilelink.com/get.php?fid=464591


    remember you must install both in the same location(device or storage card) and you must you the full view youtube site not the mobile site:smile:
  3. tmacmoney

    tmacmoney New Member

    Joined:
    Jan 8, 2008
    Messages:
    58
    Likes Received:
    0
    Im not sure what I'm doing wrong, but it still crashes on me. Have you changed any of the settings on tcpmp or pie? Just to make sure you have this working on wm 6.1?
    Thanks for you help qper!
  4. manuks

    manuks New Member

    Joined:
    Oct 16, 2007
    Messages:
    48
    Likes Received:
    0
    my updated tcpmp keeps crashing.. anyone know why/what to do?

    it worked for me the first time i used it.. watched a 2 hour movie with it..

    now, it crashes as soon as i open it.. i uninstalled and reinstalled.. i tried downloading it from various threads in here (yes, all updated), and it still keeps crashing on me..

    am i going to have to do another master reset here?
  5. LoDown3

    LoDown3 New Member

    Joined:
    Jan 10, 2008
    Messages:
    178
    Likes Received:
    0
    qper....
    u seem to b the only person in the world getting the flash vid bundle to work on WM6.1

    ARE WE SURE WE'RE TALKING ABOUT WINDOWS MOBILE 6.1??

    I honestly cant tell, because all i've seen is that tcpmp crashes...and thats what ive experienced. tcpmp works fine, but the flash videos arent paying at the moment, thats all thats left out.

    others agree right? i'm not hallucinating? haha...
  6. tmacmoney

    tmacmoney New Member

    Joined:
    Jan 8, 2008
    Messages:
    58
    Likes Received:
    0
  7. stryker412

    stryker412 New Member

    Joined:
    Mar 29, 2007
    Messages:
    324
    Likes Received:
    0
    I have a different issue. I try to launch a video file from the web using TCPMP as the default app but it's saying Windows Audio and Video files are not supported.

Share This Page