[problem] Text Messaging on the Q

Discussion in 'Motorola Q' started by kreeves, Mar 9, 2007.

  1. kreeves

    kreeves New Member

    Joined:
    Mar 9, 2007
    Messages:
    20
    Likes Received:
    0
    [problem] Text Messaging on the Q

    I did search, but was unable to come up with anything. I apologize if this topic has been brought up several times.

    I've got a problem with my phone randomly inserting text, and picking up other odd keystrokes when I attempt to send text messages. It doesn't seem to happen anywhere else where text entry is an issue. I've disabled the "Auto complete" or whatever that feature is called, and I continue to have this issue.

    I'll type something like "Hello" and get "Hqqyello". I have skinny fingers and and use my fingernails at times just to insure I'm hitting all the right buttons.

    Continuous use of the "Backspace" button by the directional pad also leads to characters randomly being thrown back onto the screen when my fingers are nowhere near the keyboard.

    Any assistance is greatly appreciated. I just got this phone and it's from Sprint.
  2. robber

    robber New Member

    Joined:
    Feb 25, 2007
    Messages:
    68
    Likes Received:
    0

    start>settings>accessability>multipress timeout= no auto advance.

    This should help a lot.
  3. kreeves

    kreeves New Member

    Joined:
    Mar 9, 2007
    Messages:
    20
    Likes Received:
    0
    This doesn't seem to change anything.

    Thank you for the speedy reply though.

    I'm going to play around with the settings some more. It seems to only occur when I try to send a text message and nowhere else. IE: I can use the keyboard as much as I want in any other applications with no problem.

    Has there been an update for the phone that I couldv'e missed?
  4. robber

    robber New Member

    Joined:
    Feb 25, 2007
    Messages:
    68
    Likes Received:
    0
    Probably not.

    You can also go into sounds and turn system sound off- this speeds the device up considerably. You can also try to disable word completion.

    I had this issue as well. It still happens occassionally but far less. I have been typing on these types of keyboards since 2002, I type fast. You should be able to address this.

    Play with the settings.
  5. kreeves

    kreeves New Member

    Joined:
    Mar 9, 2007
    Messages:
    20
    Likes Received:
    0
    I've got system sounds turned off. I'm beginning to think that this is an issue with my phone hardware itself. Other buttons are acting a bit odd as well. The directional pad tends to "spaz out" and select items instead of scrolling through them. I'm 100% sure I'm not fat fingering it.

    I now have people complaining about hearing an echo when they call. I read that this might be because I have the earpiece turned up too loud. I guess figuring out one issue a day is what I should be doing. Heh.
  6. inf3st

    inf3st New Member

    Joined:
    Jul 31, 2006
    Messages:
    2,390
    Likes Received:
    0
    Your keyboard is defective. Take it back and they should give you a new Q.
  7. kreeves

    kreeves New Member

    Joined:
    Mar 9, 2007
    Messages:
    20
    Likes Received:
    0

    Exactly what I did. :)

    Actually, Sprint initially did not give me the option to return the item and get a new one. They made it sound as though I'd either have to have it repaired by Sprint for a 60 dollar fee, or send it into Motorola to have them do whatever with it.

    Needless to say, I was fairly upset when they told me that. However, in the end when I got to speak to a normal person and not the initial nimrod, they gave me a new phone.

    Thank you all for your speedy responses. Great forum you all have here, keep up the good work. :)

Share This Page