Pocket IE wont go "back" a page anymore. Help!

Discussion in 'Moto Q Hacks' started by beargibs, Nov 2, 2007.

  1. beargibs

    beargibs New Member

    Joined:
    Oct 9, 2007
    Messages:
    80
    Likes Received:
    0
    Pocket IE wont go "back" a page anymore. Help!

    Ok gurus: Pocket IE stopped letting me go "back" a page when surfing the 'net. I dont recall accidently editing the registry anywhere that might affect/effect (i never know which one to use) this. When i view a page then click on a link or go to the next page, when i press the back arrow button on my q, it takes me to the home page of the q?! any ideas as to what could cause this or someone have the original registry keys that control IE's functions. IE shows up so many ties and diff. places in the registry, i wouldnt know where to begin, and as my opera trial is over in 2days, my fate is in the hands of the Everything Q gurus. Thanks in advance. :embarassed:
  2. rudeboy

    rudeboy New Member

    Joined:
    Jan 8, 2007
    Messages:
    56,232
    Likes Received:
    0
    for shit 'n' giggles try the button under the scroll-wheel to go back one page..
  3. quint

    quint New Member

    Joined:
    Oct 30, 2007
    Messages:
    154
    Likes Received:
    0
    Intertesting, this has just happened to me in the last 10 minutes. I just got Resco and have been changing a few entries but no button remapping. I think the only thing i changed with IE is the address history list. I'll change it back and see if that helps.

    -from my Q.
  4. quint

    quint New Member

    Joined:
    Oct 30, 2007
    Messages:
    154
    Likes Received:
    0
    Edited the registry back but issue remains. Button under the scrollwheel has the same effect of returning to the homescreen. Hmm.

    -from Q.
  5. quint

    quint New Member

    Joined:
    Oct 30, 2007
    Messages:
    154
    Likes Received:
    0
    Soft reset after registry edit and both buttons are back to normal. Again this was the hack to reduce the IE address history list when typing in a web address. Setting the value from 100 to 0 caused the bug.

    Try checking this entry:

    HKCU/Software/Microsoft/InternetExplorer/Main/historybacklen

    The original value is 100.
    Hopefully you've performed this hack and thats all you'll have to change back.

    -From Q.
  6. TreeFrog

    TreeFrog Active Member

    Joined:
    Aug 27, 2007
    Messages:
    11,420
    Likes Received:
    0
    Not sure I'd call that a "bug"....if ya got no history, ya got nowhere to go "back" to!!! :tounge:
  7. xgrewellx

    xgrewellx New Member

    Joined:
    Oct 4, 2007
    Messages:
    233
    Likes Received:
    0

    I thought the same thing......
  8. quint

    quint New Member

    Joined:
    Oct 30, 2007
    Messages:
    154
    Likes Received:
    0
    Well the hack doesn't clear your history, I'm pretty sure that's another entry which I didn't change. The one I posted only clears the address history listing when you're entering a web address.

    -from Q.
  9. BIGD

    BIGD New Member

    Joined:
    Aug 29, 2007
    Messages:
    1,589
    Likes Received:
    0
    Got That Same Problem Too :(
  10. beargibs

    beargibs New Member

    Joined:
    Oct 9, 2007
    Messages:
    80
    Likes Received:
    0
    I backed up with "sprite" and after i master reset and then restored...it worked

    Thanks anyway, sounds like that probably would have worked.
  11. viceaction

    viceaction New Member

    Joined:
    Dec 27, 2006
    Messages:
    86
    Likes Received:
    0
    This could be totally off but maybe you have your a Timeout setting on ? in that case it would go to the home screen after the set amount of time...

    check out Settings/Home Screen/Time Out and make sure it is set to 'Never'
  12. kellybrf

    kellybrf New Member

    Joined:
    May 20, 2007
    Messages:
    234
    Likes Received:
    0
    i had this problem as well. after a week or two of trying to fix it i was unsuccessful and had to do a master reset, which worked

Share This Page