Pic Messaging not working

Discussion in 'HTC Snap | Ozone' started by guest03, Nov 2, 2009.

  1. guest03

    guest03 Member

    Joined:
    Sep 3, 2008
    Messages:
    208
    Likes Received:
    0
    Pic Messaging not working

    Anyone else have the problem of not being able to open a picture message? My phone will receive it but will not open the message. I hit the middle button to open it and it does absolutely nothing.
    I am on a cooked ROM from 3VO.

    Thanks,
    Matt
  2. Weapondrift

    Weapondrift New Member

    Joined:
    Feb 1, 2008
    Messages:
    5,739
    Likes Received:
    0
    try this .cab file for verizon. Its what ive been using for my Touch Pro. Make sure you install it to the device ONLY. Soft Reset and you should be good to go.

    http://www.cedonulli.org/msr/essentials/Arcsoft Verizon MMS 5.0.69.44.cab
  3. guest03

    guest03 Member

    Joined:
    Sep 3, 2008
    Messages:
    208
    Likes Received:
    0
    Thanks, but when installing on the phone I get this message:

    "Installation was unsuccessful. The program or settings cannot be installed because it does not have sufficient system permissions."

    Any ideas?

    EDIT: Restarted it, reinstalled and it worked, did a soft reset.

    IT WORKS!

    Thanks soo much.
  4. Peregrine

    Peregrine Member

    Joined:
    Jun 14, 2007
    Messages:
    797
    Likes Received:
    0
    Had the same problem. Phone was in GLOBAL mode. Switched to CDMA and it worked.
  5. guest03

    guest03 Member

    Joined:
    Sep 3, 2008
    Messages:
    208
    Likes Received:
    0
    Hm, now the problem is I will get a pic message, it will show up on my homescreen but when I go to find or open it, it basically disappears and I can't find it anywhere.

    Any idea what would be causing this?

    Also, how do I put the phone in CDMA mode? Or at least check to see if global is selected?

    Thanks,
    Matt
  6. Peregrine

    Peregrine Member

    Joined:
    Jun 14, 2007
    Messages:
    797
    Likes Received:
    0
    SETTING > PHONE > MORE > NETWORKS

    "Mode of Operation" field.
  7. guest03

    guest03 Member

    Joined:
    Sep 3, 2008
    Messages:
    208
    Likes Received:
    0
    hmm, pic messaging was working fine after running the .cab posted above.

    Before, I was able to receive pic messages, just not open them. After installing, I was able to open them and see them.

    Now, I don't even receive them. I have tried the phone in Global mode and in CDMA with no luck.

    Anyone have any other ideas?
    Like I said, right now I don't even no I am getting a pic message, because it never comes in.

    Thanks

Share This Page