Phone Vibrates All The Time - Why

Discussion in 'Motorola Q' started by LeeGero, Nov 19, 2007.

  1. LeeGero

    LeeGero New Member

    Phone Vibrates All The Time - Why

    I am now on my 2nd Moto Q. And I am suffering the same problems that I was with the first one..

    Which is...my phone, for reasons unknown, tends to light up and vibrate on its own. It's the same kind of alert I get when I get a new text or email or voicemail. But, the problem is, none of these happen.

    I have unread message alerts off. I will spare you listing all of my other settings, but I have spoken to many a rep at Motorola and Sprint and made sure other settings are where they need to be....yet still, this happens.

    The only thing I can think of is this...I notice that when this does happen, it happens mostly at work, where I receive a rather inconsistent, weak signal. I also notice my signal bars change when this happens, and I often see one of two (or both) logos appear: one that says 1X and the other looks like a computer monitor with a keyboard. So maybe it is associated with the signal I am getting or the network I am using?

    Any suggestions would be much appreciated, b/c I am about to give up on this phone.

    Thanks:)
  2. braxtoq

    braxtoq New Member

    Check "settings" "More" "More" "Phone Settings" "Alerts" and make sure all are set to "Off"
  3. LeeGero

    LeeGero New Member

    thank you for the reply.

    however, they are set to off.
  4. n99hockey

    n99hockey Moderator Staff Member

    i think you might have posted the reason in your question
    because you might be going from roaming to not roaming or from 1x to EVDO its doing this...(it would make a sound if you phone wasnt on the vibrate profile)

    seems to only do it at work which is why i say that
  5. LeeGero

    LeeGero New Member

    thank you for the thank you tip. you will be officially thanked when i am done typing this, i promise:)

    i am a newbie obviously.

    sounds you like you describe exactly what is happening. here's the thing. this happens when i am mostly on "meeting" mode, which is essentially vibrate mode for me.

    so, the question is, how do i turn off this alert?
  6. n99hockey

    n99hockey Moderator Staff Member

    your welcome!

    i dont know (or even if you can) its just telling you that you are switching modes....
    if i were you i might plug around in the settings area (start -- settings) and see if you see anything
    or perhaps someone will chime in if there happens to a definate way

    (thanks for the thanks:tounge:)
  7. LeeGero

    LeeGero New Member

    wow, i hope someone does chime in because this drives me nuts and drains my battery. thanks!
  8. Plowboy67

    Plowboy67 New Member

    Same thing here!

    My Q does the same thing. Switches between networks and either vibrates or beeps depending on the profile setting. Very annoying but regardless I love it.
  9. LeeGero

    LeeGero New Member

    I love it otherwise, but let's face it, if it does that and drains the battery, it is annoying.
  10. Plowboy67

    Plowboy67 New Member

    Very Strange

    I was just watching it switch between 1x and EV and it didn't beep or vibrate at all.

    I think I would go into your power management settings LeeGreo and mess around with those. That could be the cause of your power draining.

    IMO, you would think your backlight/display settings drain more power as opposed to a small vibrate or beep.

    Just my 2 cents.
  11. Silent Assassin

    Silent Assassin New Member

    What browser are you using??

    I know some ppl who were using Opera Mobile browser, and it would vibrate CONSTANTLY, putting their battery life to shame...
  12. piranah

    piranah New Member

  13. Plowboy67

    Plowboy67 New Member

    ERI alert

    On my phone there is no ERI alert. Probably because I'm on Alltel not Verizon. Thanks anyway though
  14. LeeGero

    LeeGero New Member

Share This Page