"Phone Off" displayed. Help!!!

Discussion in 'Motorola Q' started by klamont9, Nov 24, 2007.

  1. klamont9

    klamont9 New Member

    Joined:
    May 12, 2007
    Messages:
    28
    Likes Received:
    0
    "Phone Off" displayed. Help!!!

    I was in a location that was not able to get a Sprint connection (I have my phone Network setting set to Sprint Only). I heard my Q beeping for a few hrs as it was losing and gaining a Sprint connection. Now I am home where I know Sprint works and on my Home Screen is says "Phone Off" instead of "Sprint."

    I have turned my phone on and off. I have taken the battery out and then turned it back on. Nothing works. Now when I go to setting and try to change it to "Automatic" for a Sprint and Roaming connection, it states "This Action is Not Allowed in Low Power Mode!" But my phone is plugged in and should have plenty of power

    Can anyone give me a clue on how to fix this??? Thank you!!!
  2. TreeFrog

    TreeFrog Active Member

    Joined:
    Aug 27, 2007
    Messages:
    11,420
    Likes Received:
    0
    Hold down the Home button>Click Wireless Manager>then click on Phone. Should do it!
  3. klamont9

    klamont9 New Member

    Joined:
    May 12, 2007
    Messages:
    28
    Likes Received:
    0

    THANK YOU SO MUCH!!!!!! I really needed my phone tonight too. I love this Forum!!!.
  4. TreeFrog

    TreeFrog Active Member

    Joined:
    Aug 27, 2007
    Messages:
    11,420
    Likes Received:
    0
    Very Good! I think that is also considered Airplane Mode...in case ya plan on flying soon!

Share This Page