Phone just got really,really, really really, slow

Discussion in 'Moto Q 9m' started by mixdown, Oct 26, 2007.

  1. Wetfoot

    Wetfoot New Member

    Joined:
    Sep 21, 2007
    Messages:
    26
    Likes Received:
    0
    I have not have this issue since, but I have not loaded Opera on my Phone either.
  2. MWYada

    MWYada New Member

    Joined:
    Jan 30, 2008
    Messages:
    66
    Likes Received:
    0
    The problem is intermittent... based on all the threads I've seen here on the forum, I don't think Opera is the cause.
  3. erupert

    erupert New Member

    Joined:
    Dec 3, 2007
    Messages:
    100
    Likes Received:
    0
    Has anyone tried to get in touch with Motorola or Verizon support? I haven't tried verizon because I can't figure out how to get beyond an idiot saying "hard reset". There are way too many people with way too many configurations for this to be user error. My phone is back to being almost crippled. Lasted about 4 weeks since the last time I did the hard reset. All i have is the basic phone, activesync my contacts and an app for IM called Palringo. However, I didn't have that app the last time. The only other app I have loaded is MS Live Search and the SK Tools.

    It seems like after about 4 weeks it starts crawling.
  4. MWYada

    MWYada New Member

    Joined:
    Jan 30, 2008
    Messages:
    66
    Likes Received:
    0
    I've called Verizon before and had the same response... just do a hard reset. I recently called and they sent me a new unit. We'll see how it goes, but I'm pretty sure it's going to happen again.

    I don't really know how to escalate this. Can we ask them to send it to a manager or an engineer or Level 3 or someone?

    Maybe we try to just open a case directly with Motorola?

    (I was thinking about 3 or 4 weeks as well, but once I had it happen within 1 week!)
  5. erupert

    erupert New Member

    Joined:
    Dec 3, 2007
    Messages:
    100
    Likes Received:
    0
    BTW - I think that I am closing in on the problem. It seems to be related to wireless sync. My phone's been working just fine today. I heard the new message alert that there was email and so I tried to unlock the phone. Did the same horribly slow unlock. Once it did finally unlock, I went to task manager (slowwww) and then did a kill all and exit. Immediately started working speedy. I am thinking that the wireless synch client is some how part of the problem. It is a 3rd party app. Maybe I'll switch back from "push" to timed intervals.
  6. MWYada

    MWYada New Member

    Joined:
    Jan 30, 2008
    Messages:
    66
    Likes Received:
    0
    That would make sense. I imagine it's running in the background, even if we don't use it? I'll see if I can figure-out how to shut it down permanently. (It's not listed in "Remove Programs."

Share This Page