Phone is stuck on "Verizon Wireless" black screen

Discussion in 'Motorola Q' started by xunkn0vvnx, Dec 7, 2006.

  1. xunkn0vvnx

    xunkn0vvnx New Member

    Joined:
    Dec 7, 2006
    Messages:
    6
    Likes Received:
    0
    Phone is stuck on "Verizon Wireless" black screen

    What should I do? When I try to power up my phone it gets stuck on the "Verizon Wireless" all black power up screen. Anybody have this same problem?
  2. scottjb

    scottjb New Member

    Joined:
    Aug 11, 2006
    Messages:
    1,862
    Likes Received:
    0
    If you bought it from Verizon Wireless, it's still under warranty. Bring it back to the store. If you bought it second hand, you're probably out of luck.
    Have you tried pulling the battery out for a little while? Also, you can try a hard reset. If it has the new ROM, you reset by holding the Action button down while powering on.
  3. troutseth

    troutseth Guest

    It did happen to me once when the battery was dead. I took out the battery and left it off then charged it --- all is well.
  4. xunkn0vvnx

    xunkn0vvnx New Member

    Joined:
    Dec 7, 2006
    Messages:
    6
    Likes Received:
    0
    help please!
  5. JLS Systems

    JLS Systems New Member

    Joined:
    Oct 11, 2006
    Messages:
    2
    Likes Received:
    0
    Get a new battery. Their like $18 shipped on ebay. I had the same problem. We thought it was a bunk phone but tried it with another battery and it booted up like normal again.
  6. larsdennert

    larsdennert Active Member

    Joined:
    Aug 9, 2006
    Messages:
    2,849
    Likes Received:
    0
    Plug it into a wall charger for a couple of hours.

    If it still won't boot after that, do as scott said and hold the middle action button down while pushing end to start it up. It should then ask you to do a master reset. You will lose the contents of the phone.
  7. alittlee

    alittlee New Member

    Joined:
    Jul 12, 2006
    Messages:
    26
    Likes Received:
    0
    me too!

    yikes! mine started this morning- i've had it since august- this is my first problem. it's not letting me do a hard reset (as described in earlier posts). any other sugguestions? and it stays even with changing the battery.
  8. krhainosx

    krhainosx New Member

    Joined:
    Dec 11, 2006
    Messages:
    38
    Likes Received:
    0

    try taking out the battery unplugging the AC and let it sit for an hour(?) so the internal battery goes... out(?) im guessing here... then master reset from steps above.
  9. larsdennert

    larsdennert Active Member

    Joined:
    Aug 9, 2006
    Messages:
    2,849
    Likes Received:
    0
    If your phone has the original firmware the hardware master reset feature is not available. FYI don't kill yourself trying to get that action button to initiate it.
  10. alittlee

    alittlee New Member

    Joined:
    Jul 12, 2006
    Messages:
    26
    Likes Received:
    0
    I called verizon- there's no cure:frown:
    they're sending me a new phone.
    yay. i can't wait to reload all my apps. what a fun way to start a new year:thumbdown
    thanks for all the help anyways, folks
  11. HCarter

    HCarter New Member

    Joined:
    Jan 7, 2007
    Messages:
    14
    Likes Received:
    0
    The CUre


    THERE IS A CURE....

    I went onto Motorola.com and found the firmware update, selected Telus (my service provider) and the phone reformatted. Lost everything, but the phone turns on and everything BUT I lost most of the preloaded GUI's telus put on there...so I'm still waiting for the new phone to come which Telus has already agreed to give me. UNLESS I can find all the default files and copy them over from another Telus Moto Q user or find them on the web???

    My phone is also wipped of service. I have to call Telus to reactivate it, but I'm afraid if they find out it's working they wont exchange it anymore.

    Your thoughts....
  12. alittlee

    alittlee New Member

    Joined:
    Jul 12, 2006
    Messages:
    26
    Likes Received:
    0
    Well, I finally got my new phone and just did the motorola update- now I'm just re-installing my apps. at the end of the day, I guess it was good that I got a new phone, my original one did have a little crack in the screen. If it was me, I would just wait for your new phone to come...
  13. HCarter

    HCarter New Member

    Joined:
    Jan 7, 2007
    Messages:
    14
    Likes Received:
    0

    I just wonder if they'll take it back now that it;s working.. well then again i lost all my carrier data and stuff so they'll prolly still do it
  14. inf3st

    inf3st New Member

    Joined:
    Jul 31, 2006
    Messages:
    2,390
    Likes Received:
    0
    Another option to try. While the phone is off, hold the silver action button for 5 seconds and then hold the end button. this will preform a master reset. This will cause u to lose everything though.
  15. rudeboy

    rudeboy New Member

    Joined:
    Jan 8, 2007
    Messages:
    56,232
    Likes Received:
    0
    i though i had a dead phone.. was charging it via my laptop for about 2 hours, unplugged it and it was off, turning it on made it get stuck on the Verizon logo. took the battary out and put it back in a few times to no avail. kinda pissed i called Verizon and after some pushing he called some stores so i could go in and
    have it replaced. went out to lunch, came back & saw a big battery shown on the display, animated... try my luck and pushed the power button and voila, it started back up again (pffff...)

    one thing though, i think my battary drains pretty quick, with regular use, is this normal ?

Share This Page