"Phone" disappears from Wireless Mgr

Discussion in 'Moto Q 9h' started by superflash555, Dec 18, 2007.

  1. superflash555

    superflash555 New Member

    Joined:
    Dec 18, 2007
    Messages:
    4
    Likes Received:
    0
    "Phone" disappears from Wireless Mgr

    My Q9h is all of 1 week old and within the first few days I started to notice something odd.

    If I leave the phone alone in the holster or on the counter, for maybe 15-30 minutes - probably 1/3 of the time the phone connection will disappear - COMPLETELY. If I go into the Wireless Manager, it will only have the option of turning the Bluetooth on and off...the phone portion isn't even listed.

    I am running the Blackberry software, but that is the only "odd" software - no hacking has been done.

    It doesn't seem to matter if the battery is fully charged or not.

    If I cycle the power, the phone comes back.

    Any ideas would be greatly appreciated. I know I can take it back, but I want to avoid the hassle of seeing the same issue with phone #2.

    thank you.
  2. 10splayer

    10splayer New Member

    Joined:
    Dec 23, 2007
    Messages:
    4
    Likes Received:
    0
    My phone is 1 day old and I have the exact problem. Phone is going back tomorrow. Please let me know if you find a solution to this. Very frustrating.
  3. superflash555

    superflash555 New Member

    Joined:
    Dec 18, 2007
    Messages:
    4
    Likes Received:
    0
    Well it appears the "fix" is to swap the phone. The guy at the ATT store didn't hesitate - or even try to reproduce the problem. My guess is that he is seeing this somewhat frequently (although he denied it). The new phone seems to be working without the same problem.
  4. 10splayer

    10splayer New Member

    Joined:
    Dec 23, 2007
    Messages:
    4
    Likes Received:
    0
    My husband got the same phone at the same time with no problem..since they were both gifts, I hope we have as much luck as you! I will let you know tomorrow.!

Share This Page