Permanently delete Gmail messages from server when using outlook on phone

Discussion in 'Moto Q 9c' started by ewok69103, May 19, 2010.

  1. ewok69103

    ewok69103 New Member

    Permanently delete Gmail messages from server when using outlook on phone

    Hi. I have set up Gmail to receive and send messages via outlook on my phone using the instructions from google. The receiving and sending park works great, but when I want to delete a message when using my phone, it doesnt "really" do it. It deletes it from my phone inbox, but when I open Gmail in a browser I still see the message in "All Mail" and not in the trash. It appears to just archive the message instead of deleting it. Is there any way to change this so when I hit the delete button on my phone it deletes it off of the server? Thanks for your help!
  2. ryant35

    ryant35 Member

    Did you try sending and receiving again after deleting? That's how it works with windows live & my hotmail.

    Edit: I just deleted an email on my gmail account on my phone, they hit send and receive. Then I went to gmail.com and found the email in the deleted box.
  3. IVLP-HTC-user

    IVLP-HTC-user New Member

    You might have to have IMAP setting enabled? This is enabled on mine and when I disable it I get the same thing... emails don't delete from my phone.

    To enable this, go to settings in gmail and then forwarding/pop/IMAP tab at the top.

    Good Luck!
  4. ewok69103

    ewok69103 New Member

    Hi. Thank you both for replying to me.

    @ryant35
    I just deleted an email on my phone and then hit send/receive. I went to gmail.com on my computer and the email was again archived and not deleted. How annoying! :) I just looked at my phone and there are 2 different ways for me to set up my email. I can click the "setup email" button, or set up using activesync. I followed the directions from google to set up the outlook email so I could sync my contacts and calendar between my phone and gmail. Is this how you set yours up? Here is the link: http://www.google.com/support/mobile/bin/answer.py?answer=138636&topic=14299

    @IVLP-HTC-user:
    I have the imap setting enabled in gmail. How did you set up your email...did you use the directions above?

    Thanks for your help!
  5. IVLP-HTC-user

    IVLP-HTC-user New Member

    I used the outlook method. works well!
    however do not check tasks, currently active sync does not sync tasks with gmail and you will just get an error.
    Good Luck
  6. ewok69103

    ewok69103 New Member

    Yes I don't sync tasks either. I cant believe that I cant delete my emails and you can if you and I are doing it the same way. Thanks for your response. Ill keep playing with it although Im really not sure what to do.
  7. IVLP-HTC-user

    IVLP-HTC-user New Member

    The other thing I might suggest would be to download WM6.5 if you are not running it.
    Or
    maybe do a hard reset of you phone, that will make you loose everything on your phone-- programs and stuff, so that might not be a good idea if you have lots of stuff.

    Just thinking that starting fresh would be best... but I am still new to this also...
  8. ewok69103

    ewok69103 New Member

    Wow I didnt even know you could get 6.5 on the Q9C...ill have to do a search for that. Thanks!
  9. IVLP-HTC-user

    IVLP-HTC-user New Member

    MM.... Maybe you can't get 6.5 on your Q9... sorry about that.

    I have the ozone for verizon, and am running 6.5-- that is the only difference between your phones really.
  10. ewok69103

    ewok69103 New Member

    No problem! I appreciate you trying to help. I think im just going to have to delete the emails when I go online at my computer....I guess there could be worse things....thanks again!!
  11. sulster

    sulster Active Member

    Did anyone ever solve this? I just discovered my phone is doing the same thing. Except, even if I delete off of gmail on my PC, they still are on the phone. Argh!
  12. ajayden

    ajayden Member

    Go into your email account's setting and go to the page where it has the options for 'automatic send/receive'. From there, scroll down to advance settings. Then scroll down to 'when deleting messages'. There are only two options: 1. delete them from server or 2. move them to server trash.
  13. sulster

    sulster Active Member

    Yeah, I had it on "Delete from Server" and that didn't work, so I switched it to "Move to Server Trash" and that hasn't worked either...
  14. sulster

    sulster Active Member

    Well, in a bizarre chain of events, my gmail quit syncing altogether, until I changed my password. Now, it seems to be deleting from server fine. Weird.

Share This Page