Official Q9M Hack Thread

Discussion in 'Moto Q Hacks' started by pyrobling, Sep 25, 2007.

  1. rainmakerrc

    rainmakerrc New Member

    Which registry editor are you using?
  2. wittmer9m

    wittmer9m New Member

    oh its alright, i found a solution thank you for your help though!
  3. coop5571

    coop5571 New Member

    I agree the media home screen is totally useless. I remapped the "toggle home screen" button to just pull up windows media player. I used the reg edit above except you need to change the Application to WMPlayer.exe (if anyone is interested)
  4. dchain

    dchain New Member






    THANK YOU THANK YOU THANK YOU!!!!!!!! BEST HACK EVER!!!
  5. RedMonkey

    RedMonkey New Member

    Hi everyone... I am a new q9m owner, and needless to say, I am very happy to see these hacks made available so I can do some customizing on the phone.

    Having never done any of these before, I am just wondering, does anyone know if any of the instructions from early in the history of this thread (since 9/07) are outdated, or are no longer applicable since applying any updates from Motorola or Microsoft?

    Just want to make sure I don't brick my device... lol.

    But, the IE homescreen, scroll bars, Verizon Media screen, and other stuff just gotta be changed!! :)

    Thanks in advance.
  6. n99hockey

    n99hockey Moderator Staff Member

    they should still work
  7. RedMonkey

    RedMonkey New Member

    Awesome... everything I wanted to do worked like a charm. Thank you to everyone for posting these here.

    On a side note... does anyone know how to change the VZW Classic Layout on the Q9M to say anything BUT "Verizon Wireless" on the home screen?
  8. n99hockey

    n99hockey Moderator Staff Member

    edit the xml file
    if its on the image you need to use a photo editor to get rid of it

    or you could just head to the homescreen collection thread and download one from there
  9. RedMonkey

    RedMonkey New Member

    I can handle both of those.... any ideas on where the XML files are located? If you can point me in the right direction, I can probably take care of the rest.

    Thanks again.
  10. n99hockey

    n99hockey Moderator Staff Member

    \application data\home

    good luck!
  11. tkedch

    tkedch New Member

    disable number dialing sound

    I don't know if anyone had posted this hack some where else, but as I was disabling the call sound, I also wanted to disable the number keys sounds when I dial. Here it goes:
    \HKEY_CURRENT-USER\Controlpanel\sounds\keypress
    change BeepMode from 0 to 1.
  12. jhalsey205

    jhalsey205 Member

    no need to hack registry for this, simply go to:
    start/settings/sounds/keypad control - and select "none"
  13. supahrob

    supahrob New Member

    I reaaaaaalllly want to have the media screen key bring up the camera. I tried this (using the rescoe registry editor), and followed everything very closely. But when I press the button, I get a message that says:

    Can't find "Camera" (or one of its components). Make sure the path and filename are correct and that all the required libraries are available.


    So, what did I do wrong - or can anyone tell me how to fix this?

    Take care,
    Rob

  14. supahrob

    supahrob New Member

    Nevermind.... I figured it out :)

    Take care,
    Rob


  15. Jimk16

    Jimk16 New Member

    for those looking for hard mods and key mapping for quick launch i've found one very easy thing to do is set application to speed dial for example if i wann use camera i pres and hold 9(also the letter c) for about 3 secs and camera start and then for pictures/ to view thumbnails i press and hold 3 for 3 secs for palringo press and hold 7 for task manager i use 2 skyfire is 4(the letter s) hope this helps =)
  16. matrix23

    matrix23 New Member

    Help....

    How did you get this to work? I followed the same steps and get the following error "Can't find "Camera" (or one of its components). Make sure the path and filename are correct and that all the required libraries are available."

    Can anyone help me with this? Thanks!
  17. r0bren0

    r0bren0 New Member

    I made the same mistake and after 25 minutes figured out what I did. It is not .ink, it is actually .LNK

    The .lnk is not a capital I, it is a lower case l that looks like a capital I.
  18. matrix23

    matrix23 New Member

    Thanks! I got it to work
  19. poboy975

    poboy975 New Member

    ok so I'm wondering why my vzw homepage on the phone now allows me to download and install vz navigator to my q9m? i did and ran it...says cant find gps...but didnt activate it either like it says you need too.......is this some sick tease?
  20. spork27

    spork27 Member

    Did you do the Q9c 6.1 update? The Q9c has access to VZ Navigator.

Share This Page