Official Q9C Hack Thread

Discussion in 'Moto Q 9c' started by BIGD, Nov 26, 2007.

  1. rudeboy

    rudeboy New Member

    1. yes.. this thread is not for asking questions (as mentioned a few times)
    2. some phones are "locked", the very first post in this thread describes how to un-lock it.
  2. lopeman2

    lopeman2 New Member

    DNS servers

    Big D,

    I'm very new and have performed a few of your hacks (thanks!) but having trouble with the DNS servers. I don't follow after the internet settings. Is something missing?

    Any help is appreciated.
  3. bubbatex

    bubbatex New Member

    If you are talking about the DNS settings and not the MaxconnectionsPerServer you quoted - the OpenDNS settings will not "stick" on a Q9c. Everytime you do a reset or connect to the computer it will default back to the original settings. I even found that just opening PIE caused mine to revert back to the old settings. I stopped trying - could really tell much difference anyway! YMMV
  4. pumpkinwhite

    pumpkinwhite New Member

    Remove Startup Animation (and sound)

    HKey_Local_Machine>system>Startup>1

    Under 1 there is a value name of Dll (Think it is called AnimEngine.dll).
    Replace it with *none*

    Hope this helps.
  5. ajskhan

    ajskhan New Member

    wats a good free mobile registry editor that can run from my phone?
  6. TreeFrog

    TreeFrog Active Member

    Try PHM...this is the one:
    [​IMG]
  7. lilmama12912

    lilmama12912 New Member

    yeah its easy


    all you have to do is hit function and the caps button it will bring up your symbols page
  8. TinkerDude

    TinkerDude New Member

    Widcomm BT Stack Tweak to Improve Music Quality

    Forgive me if this is covered elsewhere. After searching the forums, I only came across one short dead thread describing a similar problem and it didn't have a resolution. I don't know if this is an uncommon issue or not, but my Q9c is relatively new, purchased at the end of December.

    I've spent a lot of time trying to get a good sounding setup with my Q9c and stereo BT headphones for music playback. I bought 3 different headsets with which others said they had good results. In every case, I got good pairing, but the music quality sucked. Every one had a tinny, scratchy-sounding edge to the music which seemed centered in the 6-12kHz range. It sounded like the signal was being clipped as with an overdriven amplifier. Each of these headsets sounded good paired with my laptop, so I knew it wasn't a headset quality issue. Tried all the settings in Audio Enhancement, tweaking gain settings, etc., still the same clipping.

    Finally ran across a link to a couple of registry hacks for the Widcomm BT stack and Eureka! gorgeous music quality. I haven't seen these settings anywhere on EQ, so I thought I'd post them in case anyone else is getting the same thing. These entries don't exist in the registry by default; they need be created.

    [HKEY_LOCAL_MACHINE\SOFTWARE\Widcomm\Plugin\AV]
    "LineSpeed"=dword:00000320
    "Blocks"=dword:00000016
    "SubBands"=dword:00000016

    Here is the URL for the article detailing these edits:

    http://www.pocketpcmag.com/blogs/index.php?blog=3&p=1350&more=1&c=1&tb=1&pb=1#more1350
    (sorry for the split line)

    I played with the suggested values a little bit and will continue to tweak a bit more when I get time, but the values shown already make my phone sound 1,000% better. Combine that with a music player that has an equalizer, such as TCPMP (sorry WMP), and I don't miss my dedicated media player at all.

    Maybe I'll post in a BT headset thread about my experience with the three headsets I've had to play with (Jabra BT620, BT8010 and Plantronics Voyager 855).
  9. jhoff80

    jhoff80 New Member

    I just saw this info on another forum and thought I'd pass it along. I'm sure we all know that the q9C GPS hack to enable assisted GPS for faster satellite acquisition times requires the MSL. Well, this WM app will give you the MSL if you put in your ESN HEX as the input. The original post says it doesn't work for all phones, but it worked for me.

    http://pdaphonehome.com/forums/atta...8-rom-rev-gps-status-update-msl-generator.zip
  10. The_Informant

    The_Informant New Member

    Just so everyone knows, I have seen a lot of people freaking out because their CPU utilizaton stay at 100%....... when you are in task manager, hit the menu key and actually exit the program. then go back in and it will be a couple percent. Its a bug. Hope this helps. It has nothing do with hacks and cpu, its just task manager.
  11. skp_sr

    skp_sr New Member


    this one is sic!! pages are flying now
  12. funboyyoyo

    funboyyoyo New Member

    gps agps hack

    hello , i am a new member and owner of q9c. (i got mine yesterday)

    Is MSID the same as the MSL? if so then we do not need to call sprint or use hacks to find out the msl.

    Why? well...if one goes to Settings, More, More, Phone Settings, My Telephone number....then one can see the MSID below their tel number and user name.

    Also...When I tried doing the hack, after the first step its asking for a service code.? any ideas why that is happening.

    Sorry if the last few lines were not said in the correct thread...i just think its somewhat relevant since we are talking about hacks.
  13. rainmakerrc

    rainmakerrc New Member

    They are different numbers. You'll need to call Sprint to get your MSL.
  14. thebehemoth73

    thebehemoth73 New Member

    I need some help turning off the backlight.

    ok .. i did the hack to make your cpu run at 100% at all times.. and i also did the internet speed hack.. my one probelm is that my battery dies really quick . And of course, i know that the cpu hack is the main cause. i have turned off automatic send and receive and i also have gone into the power management screen and made the backlight turn off at liek 10 secs..

    but my probelm is that the lcd light stays on .. the WHOLE day.. i have tried countless attempts to turn this off. because with the cpu hack running and the lcd light being on it WOULD kill my batter.. does anyone know why my lcd light would be on even after i turned off auto send/ receive and turned the backlight to 10 min?
  15. rainmakerrc

    rainmakerrc New Member

    You can turn your screen off by either locking your keyboard or by holding the messaging key for two seconds.
  16. tkedch

    tkedch New Member

    I saw the thread about tweaking the settings on stereo bluetooth headset. But those registry import files seem to focus only on the stereo headsets, do they also work on regular handfree headsets? I have blueant z9, which is a good headset, but it seems to me when i pair with Q9c, it just doesn't sound as clear as when i pair with my other phone. It sounds hollow and clarity suffers as well. It could be that Sprint's network just isn't as good as others, but I would like to think there's something I can do to improve my headset sound quality.
  17. hensdogg

    hensdogg New Member

    activesync down

    I unlocked my Q with the app at the beginning of this thread...not much to it and everything seemed to go ok. Now when I plug my phone into my computer, a message on the phone says "This device is not allowed to connect to the desktop computer." Not really sure what to do. Have rebooted the phone and computer multiple times.

    Anyone else experience this? Did I miss something?
  18. rainmakerrc

    rainmakerrc New Member

    Are you connecting via Active Sync? Try deleting the partnership in Active Sync on your PC and connecting again.

    \from my Q
  19. hensdogg

    hensdogg New Member

    tried that...no luck. I have Activesync 4.5 which i believe is the latest.
  20. BigKoont

    BigKoont New Member

    On my HP I have to turn on my wireless internet for my activesync to work. And I also have to unlock internet activity on my zone alarm anti virus software.

Share This Page