Odd Q9c freezing - lagging issues.

Discussion in 'Moto Q 9c' started by KillerQ, Jan 18, 2008.

  1. dapperyout

    dapperyout New Member

    Joined:
    Jan 16, 2008
    Messages:
    242
    Likes Received:
    0
    Maybe the issue is with your SD card, have you tried leaving it out? just a dumb, blindfolded shot in the dark.
  2. Vazguard

    Vazguard Active Member

    Joined:
    Jan 10, 2008
    Messages:
    5,502
    Likes Received:
    0
    Maybe, but I had an SD card in my phone a few days after I got it (beginning of month), and I only had the problem like four days ago.
  3. Vazguard

    Vazguard Active Member

    Joined:
    Jan 10, 2008
    Messages:
    5,502
    Likes Received:
    0
    Well, I haven't had any problems so far, even with texting and then locking.
  4. KillerQ

    KillerQ New Member

    Joined:
    Aug 5, 2007
    Messages:
    1,353
    Likes Received:
    0
    **UPDATE**

    I ended up wiping the Q9c clean, and reinstalled everything from scratch - I didn't link to any of the existing apps on the SD card -- i reinstalled them fresh.

    This completely solved the issue - there must have been a bad 'sector' or conflict or something...

    After putting everything back, i backed it all up using sprite.... Now if anything bad ever happens -- it just takes me 3 minutes to revert back to a perfectly clean Q9c, with everything installed! Reminds me of creating harddrive images back in the day!

    Later,

    Matt!
  5. dentite

    dentite New Member

    Joined:
    Jan 21, 2008
    Messages:
    32
    Likes Received:
    0

    Get rid of Windows live search. That program is horrible. It will lock up your entire phone it has for me, several times.
  6. MWYada

    MWYada New Member

    Joined:
    Jan 30, 2008
    Messages:
    66
    Likes Received:
    0
    The problem is happening on both the Q9m and Q9c.

    I really don't think it's Facade or Windows Live or Opera or anything else. I think it's a bug with the Q9 or WM6, or the mail app.

    The problem is intermittent... the only thing that fixes it for me is a hard reset. But the problem returns within a few weeks EVERY time... and I've done it about 10 times in the last few months.

    Some people have reported having the problem even when they installed NO additional apps (including myself.)

    I think this is something Verizon or Motorola is going to have to release a fix for.
  7. Diru

    Diru New Member

    Joined:
    Feb 3, 2008
    Messages:
    8
    Likes Received:
    0
    I've had this problem as well! I've tried uninstalling programs and nothing seems to work, I'm rather upset that it's just a phone problem. Hopefully a fix will be released.
  8. McGuirk

    McGuirk New Member

    Joined:
    Mar 1, 2008
    Messages:
    12
    Likes Received:
    0
    I'm having the same problem with my phone now. Googling this problem pulled up this thread, so I'll bump it in hopes we can update this. I'll copy and paste what I sent to Motorola support.

    I have had my Q9c (Sprint) since the end of January 2008. This evening, I encountered a problem with more-than-normal system slowdown. While listening to MP3 files through headphones off of my SD card, the device's four-way button would not work when I attempted to open Windows Media Player from the home screen. The only working button was the red end/power button. After turning off the phone and back on, I still experienced more than usual slowdown when loading the start menu, the settings menu, answering a call (the "Connected" screen would not show for about 20 seconds). I deleted all my text messages to attempt to solve this, but it did not work. In addition, while typing text messages the characters would no longer display after a random number of characters. Is there anything I can do besides soft or hard resetting the phone to solve this?

    I used SKTools Lite and ran the various programs, uninstalled Windows Live Search, turned the phone off and on a few times, and this problem starts back up after a few moments of use. The only thing I did to the phone prior to this was put MP3s on the memory card. And even with this card removed, my phone is still slow. I have not tried deleting my e-mail accounts (two AOL accounts and my Sprint account), IM programs. The only programs I have installed are CTAlarm lite and CTCall Jockey lite, Kevtris 2, Google maps, Handmark on Demand, Microsoft Pinball, OZ Instant Messaging, Shubaroo.com ContaxtFix, SK Software SKTools, Sprint TV, Two Peaks Tipper, and Yahoo! Go 2.0. However, these programs were all installed at least two weeks prior to this (save for SKTools, which was installed an hour ago).

    Oddly enough, I am looking at my Task Manager right now - I killed all the programs, and it is currently using 100% CPU and 30 or 52 MB of memory (phone is currently hooked up to my laptop but not synching at the moment).

    I'm hoping that a) people read this horrendously long message and b) post updates and anything else they think may be of help. I've registered on a few Q-related boards, and like that the user base is more than happy to assist others with their problems. Thanks!
  9. rainmakerrc

    rainmakerrc New Member

    Joined:
    Sep 30, 2007
    Messages:
    3,612
    Likes Received:
    0
    You might want to try clearing your text input history in settings (and maybe even disabling "suggest words as you type". Alot of ppl with slowdowns have done this lately with some success in solving their lag issues.
  10. MWYada

    MWYada New Member

    Joined:
    Jan 30, 2008
    Messages:
    66
    Likes Received:
    0
    Fixed my problem by disabling word prediction

    I was skeptical, but someone else suggested disabling word prediction to fix the extreme slowdown/lockup problems.

    I'll be damned, but it worked for me! The problem hasn't been happening at all.

    From home screen click Start, Settings, More, More, Text Input Settings. Remove the check from "Suggest words when typing." Then click Menu, Clear Input History. Then click Done.
  11. jinro

    jinro New Member

    Joined:
    Mar 7, 2007
    Messages:
    40
    Likes Received:
    0
    Thanks MWYada - this did the trick and it makes sense too. I had done both a master reset (3 times) and a factory default reset (##786# - you will need your MSL #). Then reran Sprite Backup. As soon as I sent 1 text or check email the phone would slow to a crawl. I'm guessing it stores the words in some internal memory and after some time starts to use up too much memory and slows down the other functions. I think if you just "Clear Input History" it'll solve the problem, but if you keep the Suggest Words when typing checked, you'll encounter this problem again in the future.

    Anyways thanks for the solution. The only one that worked!
  12. mrmailer

    mrmailer New Member

    Joined:
    Jan 28, 2007
    Messages:
    232
    Likes Received:
    0
    killerq, i installed sktools lite, what do i do with it to get these speed improvements you mentioned?
  13. dienekes88

    dienekes88 New Member

    Joined:
    Apr 19, 2008
    Messages:
    4
    Likes Received:
    0
    Hmmm... I'm gonna try this.

    I have nothing installed on my Q... just set up a gmail account and I've only had time to put in 3 or 4 contacts after each master reset.

    I can't imagine what else might be wrong with this thing.
  14. deputy

    deputy New Member

    Joined:
    Dec 11, 2007
    Messages:
    2
    Likes Received:
    0
    You're a life saver. This actually worked for me - after I kept doing hard resets all this morning. I unchecked Suggest words when typing and cleared input history.

    This is odd though...since I only had this phone for a month and I didn't know I would have so much stored....

    Thanks though!!
  15. Vazguard

    Vazguard Active Member

    Joined:
    Jan 10, 2008
    Messages:
    5,502
    Likes Received:
    0
    Welcome to the forums deputy!

    Yeah it is amazing how much the Q grabs for input suggestions. I think it grabs entire phrases as well, and not just words. But turning this off streamlines the program process, so the phone isn't accessing its memory every second, which might be why it slows to a crawl.
  16. Kim1981

    Kim1981 New Member

    Joined:
    Jun 30, 2008
    Messages:
    8
    Likes Received:
    0
    I was shocked

    After much aggravation and getting highly pissed. I was just about ready to take my phone back to alltel. My phone was freezing up when I was sending text messages. It would type about 6 words and that is it. Then it would freeze. I would go in task manager and all the ram was been used by a tmail.exe file. Well i had read all kinds of things to do. And I even down loaded the skytools. Well it did it's thing and nothing changed. So I read this and I tried it. And so far so good I have sent like 5 messages so far and it has worked. I also took out my sd card. I am about to put it back in and see if it changes. ( I hope not) But thanks for trying this and posting it. So far it has worked for me.




  17. sulster

    sulster Active Member

    Joined:
    Nov 17, 2006
    Messages:
    1,721
    Likes Received:
    1
    how do you know if your input history is cleared? i select it, but nothing seems to happen...

    Just for the record, I had this too. about 20 days into the phone, I was typing an email & it just started acting funky. Letters not showing on the screen, etc. from that to the INSANE lag trying to get the phone out of unlock.

    I tried SKTools & thought that fixed it, but it was either temporary b/c it came back. idid a Master Reset last week & it's been O.K. since /knocks wood\. I have suspected it's Pocket Weather b/c it seemed like something was using Air Time & all the phone CPU/memory.

    It didn't look like i had predictive text turned on, but this 'Clear History' thing sounds like a good idea... guess I can load Pocket Weather back up :)
  18. Kim1981

    Kim1981 New Member

    Joined:
    Jun 30, 2008
    Messages:
    8
    Likes Received:
    0
    OK when you hit the Clear History button, It doesn't really do anything. I just guessed it worked. Because I have had no problems out of mine since then. I have been sending text all day long. So give it a round and see if that works..These phones don't have alot of ram. So anything that is gonna use up ram I would be careful what all I ran at the same time. Let me know if it works..
  19. Gremlyn

    Gremlyn New Member

    Joined:
    Jun 11, 2008
    Messages:
    22
    Likes Received:
    0
    So I only have a lagging issue in reference to playing music, whether it be over headphones or just the phone speaker. I did the text settings just to be sure, but anyone know why the music would lag? It happens with WMP and TCPMP, music is on the storage card.
  20. Kim1981

    Kim1981 New Member

    Joined:
    Jun 30, 2008
    Messages:
    8
    Likes Received:
    0
    Music lagging

    I would try to take the memory card out and reformat it. But all of your songs into a folder. And just reformat it. And then try it again. I could either be the songs or the format the songs are in. I would try so mp3 songs or wma songs..I really don't know I am just guessing but try that and see if it helps.


Share This Page