No sound on windows media player

Discussion in 'Moto Q Hacks' started by acunn1, Dec 22, 2008.

  1. acunn1

    acunn1 New Member

    Joined:
    Jul 6, 2008
    Messages:
    97
    Likes Received:
    0
    No sound on windows media player

    I did the following hack, I did no others
    Speed Hack______________________________________________ _

    1) Navigate to HKEY_LOCAL_MACHINE\SYSTEM\GDI\GLYPHCACHE
    -> change limit from 16384 to 32768

    2) Navigate to HKEY_LOCAL_MACHINE\SYSTEM\STORAGEMANAGER\FATFS
    -> change cachesize to 4096

    Now when I play a video on windows media I have no sound....
    Any ideas?
  2. n99hockey

    n99hockey Moderator Staff Member

    Joined:
    Feb 7, 2007
    Messages:
    57,525
    Likes Received:
    15
    in WMP hold in scroll wheel and scroll up
  3. acunn1

    acunn1 New Member

    Joined:
    Jul 6, 2008
    Messages:
    97
    Likes Received:
    0
    I know how to change the volume. I have been using wmp for awhile now. The change only occured after I did the hack and the volume bar was at 100% but nothing was coming through.
  4. n99hockey

    n99hockey Moderator Staff Member

    Joined:
    Feb 7, 2007
    Messages:
    57,525
    Likes Received:
    15
    did you put it back to the original settings?
  5. acunn1

    acunn1 New Member

    Joined:
    Jul 6, 2008
    Messages:
    97
    Likes Received:
    0
    I can change the GLYPHCACHE value, but I don't remember what they other value FATFS was.
  6. I8qbert

    I8qbert Active Member

    Joined:
    Aug 24, 2008
    Messages:
    1,463
    Likes Received:
    0
    did you try a power cycle on the phone? also like hockey said button in and turn up the earpiece volume (main volume)
  7. acunn1

    acunn1 New Member

    Joined:
    Jul 6, 2008
    Messages:
    97
    Likes Received:
    0
    Thanks.
    I rechecked the values and it was not what was listed. Don't know how I could have messed that up , but changed it to the value listed in the hack and now the volume works...:tounge:
  8. I8qbert

    I8qbert Active Member

    Joined:
    Aug 24, 2008
    Messages:
    1,463
    Likes Received:
    0
    glad to "hear" that...ok bad pun ;)
    and welcome aboard also

Share This Page